Layer Background not showing

Issues related to previewing and publishing your web site.
Post Reply
tsunamitommy
 
 
Posts: 37
Joined: Sun Apr 01, 2012 10:42 pm
Contact:

Layer Background not showing

Post by tsunamitommy » Sun Mar 12, 2017 2:57 am

For some strange reason when I put in a floating layer and set the background to an image ,parallax, when I preview nothing shows. I just finished working on another site the other night and it worked perfectly, but the new site is exhibiting this issue. If I use any of the other presets, color, gradient, etc. they work perfectly. I am really confused. Any and all help will be greatly appreciated.
Tom Novick - Owner
Lionshead Designs
Custom Web and Graphic Design
http://www.lionsheaddesigns.com

User avatar
Pablo
 
Posts: 17607
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Layer Background not showing

Post by Pablo » Sun Mar 12, 2017 8:24 am

Maybe the format or filename of the image is invalid?
What is the URL of the page so I can see what you have done?

tsunamitommy
 
 
Posts: 37
Joined: Sun Apr 01, 2012 10:42 pm
Contact:

Re: Layer Background not showing

Post by tsunamitommy » Sun Mar 12, 2017 1:30 pm

Ok, I thought maybe the filename might be an issues so I changed it and it still does not work. I was working on my site, http://lionsheaddesigns.com/test and everything worked perfectly as you can see. The URL of the one not working is http://lionsheaddesigns.com/test1 and I included the filepaths for you to see. This is quite perplexing. Thanks and hope to find a cure soon. :)
Tom Novick - Owner
Lionshead Designs
Custom Web and Graphic Design
http://www.lionsheaddesigns.com

User avatar
BaconFries
 
 
Posts: 4634
Joined: Thu Aug 16, 2007 7:32 pm

Re: Layer Background not showing

Post by BaconFries » Sun Mar 12, 2017 1:57 pm

Both file path names are for your PC and not were they are/should be on your host/server. Maybe the correct folder path should point to a folder. The image Autumn Storm.jpg is invalid as it contains a space.
ndex bg filepath:
F:\beautiful-woman-face-close-up-studio-white-gentle-smile-62542953.jpg

page 2 bg filepath:
F:\Autumn Storm.jpg
See the following for how to name files.
https://www.wysiwygwebbuilder.com/forum ... f=10&t=131

viewtopic.php?f=10&t=64868

User avatar
Pablo
 
Posts: 17607
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Layer Background not showing

Post by Pablo » Sun Mar 12, 2017 2:33 pm

The page is too short for the parallax effect to do anything, you will need to add more content.

tsunamitommy
 
 
Posts: 37
Joined: Sun Apr 01, 2012 10:42 pm
Contact:

Re: Layer Background not showing

Post by tsunamitommy » Sun Mar 12, 2017 2:37 pm

Tom Novick - Owner
Lionshead Designs
Custom Web and Graphic Design
http://www.lionsheaddesigns.com

JamesC191
 
 
Posts: 6
Joined: Wed Jun 03, 2015 6:17 pm

Re: Layer Background not showing

Post by JamesC191 » Wed Dec 05, 2018 8:19 pm

I'm having a similar issue. Following a tutorial on youtube, https://www.youtube.com/watch?v=bM61dIVcFBs. And between about 14:40 amd 17:00 is when he's placing the floating layer img. I noticed that he seems to be using a previous version of wysiwyg i believe in this tutorial, so I'm not quite sure where my issue is arising. I'm doing exactly as he shows except I'm setting my margins to enough pixels below header. But no matter what I do the floating layer img does not show up.

User avatar
Pablo
 
Posts: 17607
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Layer Background not showing

Post by Pablo » Wed Dec 05, 2018 9:15 pm

To be able to help you I need to see what you have done.
The size / aspect ratio of the image is important for parallax effect to work. if the image is too short then there is no margin for scrolling.

Post Reply