Propagation (Visibility) of a Moved Website

Issues related to previewing and publishing your web site.
Post Reply
User avatar
ColinM
 
 
Posts: 469
Joined: Wed Feb 09, 2011 3:40 am
Location: Western Australia
Contact:

Propagation (Visibility) of a Moved Website

Post by ColinM » Tue Feb 14, 2017 11:30 pm

OK - this question is open to all - but especially those knowledgeable with Chrome and those Members in Australia

I have a new website that I have created HERE. - Id be interested if you see the site - in Chrome.

The Domain/Name Server was moved from the previous supplier to my Client - the website address resolved originally to a C Panel login - the new location is Cloud Hosting based with TPP Wholesale.

The Name Servers were updated (what is for me) two days ago on 13/02/2017 at 06:40 pm my time - it's now 15/02/2017 07:19 am.

The website displays fine in browsers IE 10 (Edge), Firefox and Safari - but for some unknown reason, in Chrome (Version 56.0.2924.87 (64-bit)) the old C Panel page display "sneaks back" - I delete all my browser history in Chrome, reboot my Desktop Computer - go back into Chrome and type in the website URL and it displays the new website fine. 30 mins later or so, I log back into Chrome - type in the URL again and the darn C Panel Page (Now Just a Blank White Page) shows up.

This doesn't happen on my Laptop that goes through the same Internet/Router connection.

Is it something specific to Chrome on my desktop or is it simply a case of being more patient for propagation and Time To LIve (TTL)?

The TTP set Zone File records are:
SOA 3600
86400 ; Refresh
7200 ; Retry
3600000 ; Expire
172800 ) ; Minimum

Do you have a good answer? Why is just Chrome that is causing this issue?

Do you see the website in Chrome or do you see a white page please?
Yours truly
Colin M
Western Australia
My Website

CJS
 
 
Posts: 26
Joined: Sat Jan 09, 2010 3:10 am

Re: Propagation (Visibility) of a Moved Website

Post by CJS » Wed Feb 15, 2017 1:31 am

I see everything just fine in Chrome.

User avatar
ColinM
 
 
Posts: 469
Joined: Wed Feb 09, 2011 3:40 am
Location: Western Australia
Contact:

Re: Propagation (Visibility) of a Moved Website

Post by ColinM » Wed Feb 15, 2017 3:11 am

CJS wrote:I see everything just fine in Chrome.
Thanks CJS - appreciate that - I've tested the site visibility at a few local Client sites and it's fine also - it's only happening (at this stage) at My particular website Client's site and my site - both of which saw the old site during propagation - which leans me towards some caching or retrieval setting in Chrome at my site and my Clients.
Yours truly
Colin M
Western Australia
My Website

Post Reply