mega menu tutorial

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
Trevor Johnson
 
 
Posts: 87
Joined: Sun Dec 21, 2014 6:05 pm

mega menu tutorial

Post by Trevor Johnson » Sat Feb 22, 2020 9:19 pm

Sorry Folks but I can't spend any more time looking for a mega menu tutorial. Can someone point me please?

User avatar
Pablo
 
Posts: 20479
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: mega menu tutorial

Post by Pablo » Sat Feb 22, 2020 9:36 pm

Did you read the information in the help?

Trevor Johnson
 
 
Posts: 87
Joined: Sun Dec 21, 2014 6:05 pm

Re: mega menu tutorial

Post by Trevor Johnson » Sat Feb 22, 2020 10:53 pm

Hi Pablo,
I've spent a long time looking where I think iare the correct places and I've searched for 'mega menu tutorial', 'how to use mega menu' and as many other terms. I've looked in what's new in wwb15,14 back to 12. There are plenty of references about improved features but I can't actually find a mega menu tutorial.

User avatar
BaconFries
 
 
Posts: 4786
Joined: Thu Aug 16, 2007 7:32 pm

Re: mega menu tutorial

Post by BaconFries » Sat Feb 22, 2020 11:28 pm

There is no 'Tutorial' for the Mega Menu!. As Pablo's reply have you read the 'Help' file? you can access this by clicking on Help in the Mega Menu.

MGD4me
 
 
Posts: 161
Joined: Tue May 02, 2017 11:56 pm
Location: Canada

Re: mega menu tutorial

Post by MGD4me » Sat Feb 22, 2020 11:33 pm

Maybe this will help: https://www.wysiwygwebbuilder.com/navigation.html

Second, go to your WWB toolbox and type in 'mega'. Place a menu wherever you like. Double-click on the menu to open, and select 'help' at the bottom of the page, which will provide all the necessary details.

Trevor Johnson
 
 
Posts: 87
Joined: Sun Dec 21, 2014 6:05 pm

Re: mega menu tutorial

Post by Trevor Johnson » Sun Feb 23, 2020 11:38 am

Thank you Baconfries and MGD4me,
That will do thanks. I had read the navigation.html page and already constructed a test menu in a layout grid. I published it and clicking on a menu button did nothing but send me to top of page. For anyone else with the same 'start' at using this newish item, I didn't realise that it was because I was placing it at the bottom of my page provisionally. Placing where it should and will go when completed does the trick.
Thanks again.

Post Reply