Panel Menu Button Background problem

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
Garfield
 
 
Posts: 27
Joined: Thu Jul 07, 2016 6:42 am

Panel Menu Button Background problem

Post by Garfield » Thu Dec 27, 2018 10:20 am

I have a problem with the panel menu ...
I set the button background to a color in the style (solid) and everything is correct. Then I save the project and when I open it again the set color changes are gone. Button background at Brakepoint 768 and 320 stands again on Multicolor Gradient. Default page has remained correctly at solid. At a new project the same problem. Latest version WWB14. Am I doing something wrong or what could that be?
Many thanks for your help

User avatar
Pablo
 
Posts: 17981
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Panel Menu Button Background problem

Post by Pablo » Thu Dec 27, 2018 11:08 am

I'm sorry, the button properties are not responsive. This functionality is currently not implemented.
Maybe in the future.

Garfield
 
 
Posts: 27
Joined: Thu Jul 07, 2016 6:42 am

Re: Panel Menu Button Background problem

Post by Garfield » Thu Dec 27, 2018 12:40 pm

I know my english is not good, you probably misunderstood me. In WWB12 the PanelMenue works perfectly at all breakpoints. It also works with projects created with WWB12, which are now being edited with WWB14. Only with newly created projects with WWB14 it does not work ??? That must be a bug, I mean. I'm talking about Panel Menu - in the toolbox under navigation.

That means for me, before in WWB12 I could use the panel menu. Now in WWB14 no more. There is something wrong???

User avatar
Pablo
 
Posts: 17981
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Panel Menu Button Background problem

Post by Pablo » Thu Dec 27, 2018 2:05 pm

WB12 did not support separate properties for the button.

Only the background properties of the menu itself are responsive. The separate button background option were added in a recent update.

Garfield
 
 
Posts: 27
Joined: Thu Jul 07, 2016 6:42 am

Re: Panel Menu Button Background problem

Post by Garfield » Thu Dec 27, 2018 7:32 pm

Hi Pablo,
Now I understand how it works, everything is ok now.
Many Thanks

Post Reply