LogIn Destination Page not working

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
BethlehemOffice
 
 
Posts: 23
Joined: Wed Sep 06, 2017 3:08 pm

LogIn Destination Page not working

Post by BethlehemOffice » Tue Oct 09, 2018 2:05 pm

Ok, not sure what's going on here. I've set up a login with administration verification. That part works. However, the destination page doesn't go where it's suppose to.

Here's the link to the member sign in page. http://bethlehemvinton.org/Testing/Members.php
an approved login is 111Test PW Stopitnow123
There's only 1 other approved user so I'm not worried about security at this point.
I've got this page selected as the destination page - http://bethlehemvinton.org/Testing/ProfileInfo.php but after clicking login it just shows a blank page with the URL for the login page.

Is it because I haven't activated SSL on my website???

If you want other information, let me know. This is driving me nuts.

User avatar
Pablo
 
Posts: 14099
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: LogIn Destination Page not working

Post by Pablo » Tue Oct 09, 2018 2:18 pm

You have added (invalid) code at the start of the page. This conflicts with PHP's redirect functionality.

BethlehemOffice
 
 
Posts: 23
Joined: Wed Sep 06, 2017 3:08 pm

Re: LogIn Destination Page not working

Post by BethlehemOffice » Tue Oct 09, 2018 2:43 pm

The only code I added manually was this.
<link rel="stylesheet" href="https://www.w3schools.com/w3css/4/w3.css">
Wow, I never would have caught that.

THANKS!!!!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests