Open in a lightbox

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
ridvan
 
 
Posts: 65
Joined: Sun Nov 27, 2016 5:37 pm

Open in a lightbox

Post by ridvan » Tue May 22, 2018 1:08 am

Dear Pablo,
"Open in a lightbox" section doesn't work perfectly except lightcase. (for example, I didn't destroy scrollbar, I didn't set width and hight. Fancybox, magneficpopop, tosrus, venobox, slimbox, galleria, pretty photo are working perfectly like the photo gallery and photo collage application. You have to check one more "open in a lightbox" section. There are some problems.

Have a nice work!

User avatar
Pablo
 
Posts: 13496
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Open in a lightbox

Post by Pablo » Tue May 22, 2018 6:04 am

It seems to work correct for me.
What is the exact problem?

ridvan
 
 
Posts: 65
Joined: Sun Nov 27, 2016 5:37 pm

Re: Open in a lightbox

Post by ridvan » Tue May 22, 2018 12:47 pm

How can I explain I don't know but I'm going to try.

open wb14-64 or wb14
take an object (for example an icon font)
give this icon a file link, of course, choose a big picture to open.

Go page properties /miscellaneous section / lightbox / chose fancy box.
first, try to open the link, you'll see scroll etc. ı try to set, I couldn't do it. (setting doesn't work also)

Second-time change page properties with lightcase

you're going to see the difference.

there is only regularly work lightcase!

I mean about lightbox file link is incompatible except lightcase!

thanks.

User avatar
Pablo
 
Posts: 13496
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Open in a lightbox

Post by Pablo » Tue May 22, 2018 1:13 pm

I do not see anything wrong.

Note that all (third party) lighboxes are different, so they do not necessarily behave the same.

ridvan
 
 
Posts: 65
Joined: Sun Nov 27, 2016 5:37 pm

Re: Open in a lightbox

Post by ridvan » Tue May 22, 2018 4:11 pm

Maybe my computer is out of order :D
Maybe my light box files are very old.
Maybe you use a different type computer. :D

Of course, it must be different!

just I want to see it when I open it like photo collage or photo gallery.

Fancy box, tosrus, ect... are working photo collage and photo gallery perfectly. but when I want to see it under a link it seems different. The picture seems very big and there is a scrolling bar. Do you see a scrolling bar near picture also? if see, is it normal?

I mean, Just the lightcase is showing the picture same photo gallery also the link file.


Thanks.

User avatar
Pablo
 
Posts: 13496
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Open in a lightbox

Post by Pablo » Tue May 22, 2018 5:02 pm

No, I do not see scrollbars.
Maybe there is a conflict with another script on the page?

Note that WWB does not change the behavior of the lightbox. The script will be published "AS IS'

ART
 
 
Posts: 166
Joined: Fri Sep 28, 2012 3:25 pm

Re: Open in a lightbox

Post by ART » Sat Jun 02, 2018 5:15 pm

If i open an external link in a light-box in preview this works ok (just as before in wwb12). After publishing however, the link does not open in a light-box but simply replaces my website page with the external link.

User avatar
Pablo
 
Posts: 13496
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Open in a lightbox

Post by Pablo » Sat Jun 02, 2018 5:29 pm

Did you publish ALL files?
What is the URL of the page?

ART
 
 
Posts: 166
Joined: Fri Sep 28, 2012 3:25 pm

Re: Open in a lightbox

Post by ART » Sat Jun 02, 2018 5:40 pm

Yes I published all files.

The link is ...../NL/Links.php
Last edited by ART on Wed Jun 13, 2018 9:35 pm, edited 1 time in total.

User avatar
Pablo
 
Posts: 13496
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Open in a lightbox

Post by Pablo » Sat Jun 02, 2018 5:51 pm

I meant, what is the URL of the problematic page?
This is a WB12 page.
And what do I need to do to see the problem?

ART
 
 
Posts: 166
Joined: Fri Sep 28, 2012 3:25 pm

Re: Open in a lightbox

Post by ART » Sat Jun 02, 2018 6:56 pm

I published from wwb 14 in the regular way all files. I will have to see what went wrong.

I wanted to republish but unfortunately WWB14 suddenly crashed and have not yet set the auto-backup. So i have to redo a lot first (I would have preferred auto-backup by default on instead of by default never.)

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests