Bookmark navigation

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
mayur007
 
 
Posts: 495
Joined: Tue Jun 24, 2014 9:06 am

Bookmark navigation

Post by mayur007 » Mon Mar 19, 2018 7:59 pm

I facing other issue like if I click about it takes me to that part but about in link is not active
You can check it - demos.in.nf
Nd about is a layer fullscren floating layer yet not showing fullscreen in that tried bookmark same issue what Am I missing no problem with another bookmark.
Is there any way I can below the header to be exactly there? Just curious if possible

User avatar
Pablo
 
Posts: 13908
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Bookmark navigation

Post by Pablo » Mon Mar 19, 2018 9:32 pm

I'm sorry, it is not clear what you are trying to do.
Can you please more specific?

mayur007
 
 
Posts: 495
Joined: Tue Jun 24, 2014 9:06 am

Re: Bookmark navigation

Post by mayur007 » Tue Mar 20, 2018 9:31 am

Hi
As you can see in page I have service about contact and blog in navigation but i have also service active which head to bookmarks which leads to bookmark on click when clicking service it takes to service then service links is actived in navigation and when I click about still then service is link is active in navigation instead of about

User avatar
Pablo
 
Posts: 13908
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Bookmark navigation

Post by Pablo » Tue Mar 20, 2018 9:43 am

This is probably because you have added an offset to the bookmark animation.

mayur007
 
 
Posts: 495
Joined: Tue Jun 24, 2014 9:06 am

Re: Bookmark navigation

Post by mayur007 » Tue Mar 20, 2018 3:29 pm

Thanx it worked but there is a still another issue with floating layer its not showing in fullscreen there is a still gap at the bottom

User avatar
Pablo
 
Posts: 13908
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Bookmark navigation

Post by Pablo » Tue Mar 20, 2018 4:13 pm

Which layer?
Please try to be more specific, so I can0 help you more efficiently.

mayur007
 
 
Posts: 495
Joined: Tue Jun 24, 2014 9:06 am

Re: Bookmark navigation

Post by mayur007 » Tue Mar 20, 2018 5:18 pm

Hi support I am asking about the about layer
Its a floating layer

User avatar
Pablo
 
Posts: 13908
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Bookmark navigation

Post by Pablo » Tue Mar 20, 2018 6:08 pm

Note that I cannot see what you have done exacta based on your published website only.
You will need to be more specific otherwise I cannot help you. I do not have time to browse through hundred of lines of code to figure out what you have done.

mayur007
 
 
Posts: 495
Joined: Tue Jun 24, 2014 9:06 am

Re: Bookmark navigation

Post by mayur007 » Tue Mar 20, 2018 6:18 pm

Hi its the same project i sent you

Update = seems like its working after removing old about and putting new one and offset was there by default

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests