URL Style Formatting Not Showing

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
smoove8
 
 
Posts: 36
Joined: Thu Jul 23, 2015 3:52 am

URL Style Formatting Not Showing

Post by smoove8 » Mon Jan 08, 2018 3:44 am

Hi,

The "Styles" I am using for my hyperlinks are all showing up as the standard blue hyperlink. Do you know what the problem is?

Also.. on a side note: When I publish "Entire Website", the homepage is aligned to the left. Only when I publish "Selected Page Only" does the page the page horizontally center. All other pages on the website are horizontally centered.

Thanks
Last edited by smoove8 on Mon Jan 08, 2018 8:10 am, edited 1 time in total.

User avatar
Pablo
 
Posts: 20592
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: URL Style Formatting Not Showing

Post by Pablo » Mon Jan 08, 2018 7:27 am

It looks like you have named your project 'index'. This name conflicts with the name of the page, so styles get mixed up.
See also 'Error Reports' in the page menu,.

smoove8
 
 
Posts: 36
Joined: Thu Jul 23, 2015 3:52 am

Re: URL Style Formatting Not Showing

Post by smoove8 » Mon Jan 08, 2018 8:00 am

Thanks for the reply.

Does the "project" name you are referring to mean the same thing as the file name? Or does that mean the main page on the website?

User avatar
Pablo
 
Posts: 20592
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: URL Style Formatting Not Showing

Post by Pablo » Mon Jan 08, 2018 8:06 am

I meant the filename of the project.
It should not be the same as the name of one of your pages. See 'Error Reports'.

smoove8
 
 
Posts: 36
Joined: Thu Jul 23, 2015 3:52 am

Re: URL Style Formatting Not Showing

Post by smoove8 » Mon Jan 08, 2018 8:08 am

Got it thanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests