Odd thing with a link

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
User avatar
MartinPorter
 
 
Posts: 20
Joined: Thu Jul 20, 2017 1:39 pm
Contact:

Odd thing with a link

Post by MartinPorter » Wed Jul 26, 2017 7:45 pm

Hi everyone..

Something odd is happening - just setup a link and everything looks fine but when I go
to preview or pub the site the link format has changed it now looks like is in bold!

I have changed the Style but without any luck - if you need to see what I mean then please have a look
www.cqhtdemo.xyz its at the bottom of the page the link is - Our Terms & Conditions. The font is Arial Narrow at 11
if you can help me then please do..

thanks...

(sorry forgot to say its on a mobile page)

User avatar
Pablo
 
Posts: 13002
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Odd thing with a link

Post by Pablo » Wed Jul 26, 2017 8:49 pm

jQuery Mobile makes all text links bold, this is standard behavior. Note that this is unrelated to WWB. This behaviorist is defined the jQuery Mobile library.

If you do not want this, then you can try the following code:

Code: Select all

<style>
.ui-page-theme-a a,
html .ui-bar-a a,
html .ui-body-a a,
html body .ui-group-theme-a a 
{
   font-weight: normal !important;
}
</style>

User avatar
MartinPorter
 
 
Posts: 20
Joined: Thu Jul 20, 2017 1:39 pm
Contact:

Re: Odd thing with a link

Post by MartinPorter » Wed Jul 26, 2017 9:15 pm

thanks.. I found what I think is a workaround (well before you sent me the code) I just placed a banner which gives me a bit more control
of the font and then set the link up again. but thanks as always for the help!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests