Problem w Bookmarks in another Page

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
MorningLight
 
 
Posts: 142
Joined: Tue Jul 04, 2017 12:15 pm

Problem w Bookmarks in another Page

Post by MorningLight » Thu Jul 19, 2018 3:42 am

Hi Pablo,

I have a page with some Bookmarks functioning correctly. The page is:
https://www.obake.com.br/lite/website/e ... Obake.html

If you press the DOWN-ARROWS, you will see the Bookmarks settings functioning very well (effect, speed, offset, etc.)

But, if we try to access the same page and bookmarks from the main page (go to FEATURES and try yourself any of those links "+ DETAILS"):
https://www.obake.com.br/lite/website/en-home.html

you will see the page being loaded in a sudden and the bookmarks:
- do not run the specified effect in the specified time;
- do not position in page as set in Offset;

I'm bookmarking the Flex controls, not the text within them...
But it functions very well as shown if we load the page normally

Any tip?

Thank you!

User avatar
Pablo
 
Posts: 13070
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Problem w Bookmarks in another Page

Post by Pablo » Thu Jul 19, 2018 6:56 am

This is normal behavior.
If you access the bookmarks from the page then they are controlled by JavaScript, the 'clicks' are monitored and translated into an animation (with offset).
If you load the page via external links then the bookmarks are directly accessed via HTML, the JavaScript is passed by.

MorningLight
 
 
Posts: 142
Joined: Tue Jul 04, 2017 12:15 pm

Re: Problem w Bookmarks in another Page

Post by MorningLight » Thu Jul 19, 2018 11:13 am

I understood.
Thanks Pablo.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests