*** SOLVED *** JQuery Buttons Disappeared

Issues related to hyperlinks and web site navigation.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/links.html
Post Reply
ColorBandit
 
 
Posts: 2
Joined: Mon Apr 17, 2017 10:36 pm

*** SOLVED *** JQuery Buttons Disappeared

Post by ColorBandit » Mon Apr 17, 2017 10:45 pm

I built my page with V11 using JQuery link buttons for internal and external page links. I just upgraded to V12 and edited a page to add a new link button. Now, only the button's value/label appears on the uploaded page using IE, Firefox and Chrome & iOS Safari. The button itself is visible in the V12 editing screen. But the button rectangle is invisible on the published page. Developing on Win 7 Pro x64. I deleted cache pages/images and the problem remains.

http://ColorBandit.com/RE.html is the affected site. I'm using the 'black tie' theme. But all of the standard themes behave the same way.

How do I get the actual JQuery buttons back on the published page like they were in V11?

User avatar
Pablo
 
Posts: 18879
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: JQuery Buttons Disappeared

Post by Pablo » Tue Apr 18, 2017 5:55 am

Did you publish all files?
WB12 includes the new version of jQuery UI so you will need to make sure all fails on the server are up-to-date.

ColorBandit
 
 
Posts: 2
Joined: Mon Apr 17, 2017 10:36 pm

Re: JQuery Buttons Disappeared

Post by ColorBandit » Tue Apr 18, 2017 5:28 pm

Problem fixed. I was publishing only changed items. Publishing all files resolved the issue. Thank you!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests