Typen van tekst

Dit forum is bedoeld voor vragen met betrekking tot WYSIWYG Web Builder.
Post Reply
marenko
 
 
Posts: 68
Joined: Mon Aug 19, 2013 1:25 pm
Location: Gistel
Contact:

Typen van tekst

Post by marenko » Mon Jul 08, 2019 4:44 am

Pablo

Ik wil in mijn project wijzigingen aanbrengen of ik wil een tekst aanbrengen en ik kan in geen tekst meer typen in een tekstveld! Het toetsenbord werkt niet. De cursor staat vast ? Ik kan wel tekst aanbrengen in een vorm ? Als ik de alt toets indruk verschijnen er in de menubalk cijfers en letters ? is dit normaal?
De versie van WB is 15.0.2
Is daarover iets gekend?

User avatar
Pablo
 
Posts: 18057
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Typen van tekst

Post by Pablo » Mon Jul 08, 2019 5:50 am

Nee, dit is niet normaal.
Heeft het eerder wel gewerkt? Heb je iets gewijzigd?
Welke versie van Windows heb je?
Wat zie je precies?
Heb je hetzelfde probleem in een nieuw project?

marenko
 
 
Posts: 68
Joined: Mon Aug 19, 2013 1:25 pm
Location: Gistel
Contact:

Re: Typen van tekst

Post by marenko » Mon Jul 08, 2019 6:18 am

pablo
in antwoord op uw vragen

Heeft het eerder wel gewerkt?
Ja had geen probleem maar heb wel gisteren een update gedaan naar versie 15.0.2

Heb je iets gewijzigd?
neen, ik wilde vandaag een tekst wijzigen en dat lukte niet enkel een tekst in een vorm lukt wel

Welke versie van Windows heb je?
Versie windows 10 met update mei 2019 32 bit en wysywyg webbuilder 15.0.2 32 bit

Wat zie je precies?
Alles ziet er normaal uit enkel als ik de alttoets indruk komen er cijfers in de bovenste werkbalk en daaronder letters.
Ik stuur u via info een schermafdruk

Heb je hetzelfde probleem in een nieuw project?
Jawel kan geen tekst typen bij tekstinvoeging

User avatar
Pablo
 
Posts: 18057
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Typen van tekst

Post by Pablo » Mon Jul 08, 2019 6:22 am

Heeft het in een eerdere versie van WB15 wel gewerkt?
Of is dit de eerste keer dat je met versie 15 werkt?

Heb je misschien ook iets anders gewijzigd aan je system? Bijvoorbeeld een Windows update gedaan?

marenko
 
 
Posts: 68
Joined: Mon Aug 19, 2013 1:25 pm
Location: Gistel
Contact:

Re: Typen van tekst

Post by marenko » Mon Jul 08, 2019 6:54 am

Pablo
Heeft het in een eerdere versie van WB15 wel gewerkt?
Of is dit de eerste keer dat je met versie 15 werkt?


Het is de eerste maal dat ik een tekst moet bewerken

Als ik een tekstobject wil bewerken kan ik geen tekst invoeren en als ik de alttoets indruk krijg ik deze letters. na enige malen op de alttoets te drukken kan ik dan toch tekst bewerken???
Wat mij ook opvalt is dat de hulpmiddelen voor tekst in een groen vlak komen te staan (zie schermvoorbeeld) op info

User avatar
Pablo
 
Posts: 18057
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Typen van tekst

Post by Pablo » Mon Jul 08, 2019 6:59 am

als ik de alttoets indruk krijg ik deze letters.
Dat is normaal. Dit zijn keyboard shortcuts.
Wat mij ook opvalt is dat de hulpmiddelen voor tekst in een groen vlak komen te staan (zie schermvoorbeeld) op info
Dit is ook normaal.

Zou je stap voor stap willen beschrijven wat je preices doet, want dit zijn features die al heel lang in de software zitten, dus ik probeer te achterhalen wat er priecies mis gaat.

marenko
 
 
Posts: 68
Joined: Mon Aug 19, 2013 1:25 pm
Location: Gistel
Contact:

Re: Typen van tekst

Post by marenko » Mon Jul 08, 2019 7:50 am

Pablo

Eerst en voor alle duidelijkheid ik heb versie 14.4 opnieuw geinstalleerd op mijn computer en deze werkt perfect zonder problemen !!
Probleem is dat ik niet terug kan naar mijn huidige versie van mijn project daar het geconverteerd is naar versie 15

Als ik mijn project opstart ga ik naa de tekst die ik wil bewerken, dubbelklik op het object en zet de cursor op de plaats waar ik wil bewerken. Invoegen van tekst lukt dan niet. Druk ik op de alttoets verschijnen deze letters in de bovenbalk.
Dan lukt het nog niet om tekst in te voeren.
Druk ik een willekeurig aantal malen op de alt-toets dan lukt het mij soms wel om tekst te bewerken of in te voegen, maar ook niet altijd. Ook verschijnt er bij het willekeurig aantal keer indrukken alt-toets een html venster (zie scherm 4 in info email)

Dus als ik versie 14.4 open met de laatste versie van mijn project in die versie geen enkel probleem.
Open ik versie 15.02 dan kan ik geen tekst invoegen (cursor blijft op de plaats waar ik hem zet.)

Hopelijks is dit duidelijk
Marenko

User avatar
Pablo
 
Posts: 18057
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Typen van tekst

Post by Pablo » Mon Jul 08, 2019 8:05 am

Zo ver ik kan zien is er niets mis. Dit is normaal als je de alt indrukt. Dit zijn keyboard shortcuts.

Zie ook:
https://support.office.com/en-us/articl ... 9b20e31f0e

Dis ik denk niet dat de ALT toets er iets mee te maken heeft.

Maar waarom gebruik je de ALT toets? En wat gebeurt er in versie 14 als je de ALT toets indrukt? Bij mij gebeurt er dan hetzelfde.

Misschien heeft de tekst invoer te maken met de spell checker?
Werkt het als je deze uit zet? Opties -> Spell Checker

marenko
 
 
Posts: 68
Joined: Mon Aug 19, 2013 1:25 pm
Location: Gistel
Contact:

Re: Typen van tekst

Post by marenko » Mon Jul 08, 2019 8:30 am

Pablo,

Omdat ik niets kon invoeren kon ik toevallig na enkele malen indrukken van de alt-toets plots wel invoegen. Dus dacht ik dat het iets te maken had met de alt-toets. Heb geen andere toetsen gevonden waar het wel lukte.

Inderdaad bij versie 14.4 gebeurt hetzelfde als de alttoets wordt ingedrukt, u krijgt de letters bovenaan het scherm te zien
enkel met dat verschil dat bij versie 14.4 geen probleem is bij het bewerken van tekst. invoegen lukt steeds.

Ik heb ook de spelchecker uitgeschakeld maar geeft geen oplossing in v15.02

Zou het misschien eens nuttig zijn om versie 15 volledig te verwijderen en dan opnieuw te installeren?? kan ik daarvoor revo uninstaller gebruiken voor volledige verwijdering?

User avatar
Pablo
 
Posts: 18057
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Typen van tekst

Post by Pablo » Mon Jul 08, 2019 8:44 am

Zou het misschien eens nuttig zijn om versie 15 volledig te verwijderen en dan opnieuw te installeren?? kan ik daarvoor revo uninstaller gebruiken voor volledige verwijdering?
Ja, dat zou je kunnen proberen.

Ik vind het heel vreemd want niemand anders heeft dit probleem, dus we moeten er achter zien te komen wat er anders is aan jouw computer.
heb je zelf een andere computer waar je het op kunt proberen?

marenko
 
 
Posts: 68
Joined: Mon Aug 19, 2013 1:25 pm
Location: Gistel
Contact:

Re: Typen van tekst

Post by marenko » Mon Jul 08, 2019 8:55 am

Pablo
ik probeer en laat verslag na.

User avatar
Pablo
 
Posts: 18057
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Typen van tekst

Post by Pablo » Mon Jul 08, 2019 9:03 am

Ik bedacht me nog iets anders:
Heb je misschien heel veel fonts geinstalleerd zodat het lang duurt voordat de lijst met fonts geladen is?

marenko
 
 
Posts: 68
Joined: Mon Aug 19, 2013 1:25 pm
Location: Gistel
Contact:

Re: Typen van tekst

Post by marenko » Mon Jul 08, 2019 9:17 am

Pablo

opgelost: versie 14.4 en versie 15.0.2 grondig gedeinstalleerd en versie 15 opnieuw geinstalleerd en alles werkt nu perfect.

Vraagje: kan ik problemen verwachten met geinstalleerde extenties in mijn project of zijn deze ook geherinstalleerd na een uninstall?

Allesinds dank voor de geboden hulp en het meedenken naar een oplossing toe.

User avatar
Pablo
 
Posts: 18057
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Typen van tekst

Post by Pablo » Mon Jul 08, 2019 9:36 am

Super!

Extensies hoeven niet opnieuw geinstalleerd.

Post Reply