update 14.2 extension waarschuwing

Dit forum is bedoeld voor vragen met betrekking tot WYSIWYG Web Builder.
Post Reply
ART
 
 
Posts: 183
Joined: Fri Sep 28, 2012 3:25 pm

update 14.2 extension waarschuwing

Post by ART » Fri Oct 05, 2018 11:25 am

Na installatie van de 14.2 update krijg ik bij het opstarten van WWB de waarschuwing dat de extensie Jor sexylightbox geinstalleerd moet worden.

Bij mij weten heb ik die niet gebruikt binnen mijn project.

En als ik hem wel ergens heb zitten, heb ik die in ieder geval niet gedeinstalleerd vlak voor de update. En voor de update kreeg ik die waarschuwing niet.

User avatar
Pablo
 
Posts: 18002
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: update 14.2 extension waarschuwing

Post by Pablo » Fri Oct 05, 2018 11:49 am

Je zou deze melding niet krijgen als je de extensie niet hebt gebruikt, dus ergens in het project is er een verwijzing naar deze extensie.

De melding is toegevoegd in 14.2 omdat anders het project corrupt zou kunnen raken.
Vorige versies probeerde de structuur van de extensie te 'raden' maar dat ging niet altijd goed omdat er ondertussen zo veel verschillende extensies zijn.

Je kunt dit op de volgende manier oplossen:
https://www.wysiwygwebbuilder.com/forum ... 10&t=67924

ART
 
 
Posts: 183
Joined: Fri Sep 28, 2012 3:25 pm

Re: update 14.2 extension waarschuwing

Post by ART » Fri Oct 05, 2018 8:07 pm

PAblo dank voor je reactie. Ik had de extensie nog op mijn computer en heb die inmiddels opnieuw manueel geinstalleerd en daarmee was het opgelost.
Echter zoals gezegd:
En als ik hem wel ergens heb zitten, heb ik die in ieder geval niet gedeinstalleerd vlak voor de update. En voor de update kreeg ik die waarschuwing niet. Dat lijkt me raar.

PS Ik krijg trouwens alleen de waarschuwing. Ik kan dan op OK klikken en dan gaat het programma gewoon verder. De dummy oplossing was niet nodig.

User avatar
Pablo
 
Posts: 18002
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: update 14.2 extension waarschuwing

Post by Pablo » Fri Oct 05, 2018 8:37 pm

En voor de update kreeg ik die waarschuwing niet. Dat lijkt me raar.
Dit klopt, maar het is niet raar. Zie mij eerdere verklaring.

Post Reply