halve logo's op pagina's

Dit forum is bedoeld voor vragen met betrekking tot WYSIWYG Web Builder.
Roinka
 
 
Posts: 9
Joined: Wed Jun 15, 2016 8:21 am

halve logo's op pagina's

Post by Roinka » Thu Nov 09, 2017 10:51 am

Beste allemaal, na de zoveelste publicatie (dagelijks, alles gaat normaal goed) zijn opeens alle logo's op de pagina's maar half te zien. Ik heb ze al 'naar voren' gezet, maar ook dat helpt niet Gek genoeg zijn de logo's wel goed te zien in preview (F5).

Ook heb ik onder massage een nieuwe pagina aangemaakt (stephanie stunnenberg), maar deze is na publicatie helemaal grijs. Misschien heeft dit alle met elkaar te maken, maar weet geen oplossing en zie niet waar de fout zit.

Graag een reactie, groet Ron

Roinka
 
 
Posts: 9
Joined: Wed Jun 15, 2016 8:21 am

Re: halve logo's op pagina's

Post by Roinka » Thu Nov 09, 2017 10:52 am

sorry, het gaat om de website www.jnana.nl

User avatar
Pablo
 
Posts: 13987
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: halve logo's op pagina's

Post by Pablo » Thu Nov 09, 2017 11:26 am

Heb je alle bestanden gepubliceerd?
Soms als je veel hebt gewijzigd moet je een complete upload.

Roinka
 
 
Posts: 9
Joined: Wed Jun 15, 2016 8:21 am

Re: halve logo's op pagina's

Post by Roinka » Thu Nov 09, 2017 4:52 pm

ja alle bestanden en alle pagina's

User avatar
Pablo
 
Posts: 13987
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: halve logo's op pagina's

Post by Pablo » Thu Nov 09, 2017 5:03 pm

De HTML van de pagina is corrupt.
Heb je misschien zelf code aan de pagina toevoegd?

Roinka
 
 
Posts: 9
Joined: Wed Jun 15, 2016 8:21 am

Re: halve logo's op pagina's

Post by Roinka » Thu Nov 09, 2017 8:31 pm

nee, niks zelf aan toegevoegd. Zou niet weten wat. Wat is er precies corrupt en hoe kan ik dat aanpassen?

User avatar
Pablo
 
Posts: 13987
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: halve logo's op pagina's

Post by Pablo » Thu Nov 09, 2017 9:19 pm

Met 'corrupt' bedoel ik dat het bestand ongeldige code bevat.
Als het lokaal (in preview) wel werkt dan moet er iets mis gaan tijdens het publiceren.

Roinka
 
 
Posts: 9
Joined: Wed Jun 15, 2016 8:21 am

Re: halve logo's op pagina's

Post by Roinka » Fri Nov 10, 2017 7:38 am

Beste Pablo, ik heb de bewuste pagina (stunnenberg) er uit gehaald en daarna was alle weer normaal. Vreemd, want ik had alleen een copy gemaakt van een andere vergelijkbare pagina. Doe ik wel eens meer maar nu ging er toch iets fout. Ik ga dus nu niet meer copieren. Bedankt voor het meedenken!

Gr Ron

Roinka
 
 
Posts: 9
Joined: Wed Jun 15, 2016 8:21 am

Re: halve logo's op pagina's

Post by Roinka » Fri Dec 01, 2017 3:17 pm

Toch weer het probleem. Ik probeer een nieuwe pagina (die bewuste Stephanie Stunnenberg) op te maken (al 100 keer gedaan zolang ik webbuilder gebruik) maar zie alleen een grijs vlak (achtergrond). Ik ben nu de bewuste pagina aan het opbouwen om te zien waar het fout gaat. Heb ook even 320 px weg gelaten (om uit te sluiten dat daar de fout ligt).

Heb tot nu toe alleen een layer (1000x1000 geplaatst met daarin bedrijfslogo en onderop een layer met daarin tekst FB en IN. Zodra ik het menu plaats (copy van Index) gaat het al fout (half menu). Zodra ik een tekstvak plaats of wat anders is soms de hele pagina weer weg en hou alleen de achtergrond weer over. Uiteraard publiceer ik alle bestanden.

Ik heb van alles geprobeerd maar wat voor mij dagelijkse kost is is nu een nachtmerrie aan het worden. Ik weet niet wat ik fout doe. Heb mijn pc op alle virussen getest. Wat gaat er fout?

User avatar
Pablo
 
Posts: 13987
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: halve logo's op pagina's

Post by Pablo » Fri Dec 01, 2017 3:25 pm

Hebt je misschien zelf HTML code aan de pagina toevoegd?
Ik kan je hier alleen maar biij helpen als ik precies kan zien wat je hebt gedaan.
Tip: Voeg altijd een link naar je project bestand (wbs) toe.

Roinka
 
 
Posts: 9
Joined: Wed Jun 15, 2016 8:21 am

Re: halve logo's op pagina's

Post by Roinka » Fri Dec 01, 2017 7:46 pm

nee, ik voeg niks zelf toe aan html. Normaal kopieer ik een pagina om een nieuwe te maken. Gaat altijd goed, maar dit is heel vreemd. Nu heb ik ten einde raad een pagina vanaf begin gemaakt zoals eerder omschreven. Het lijkt wel op een virus! Uiteindelijk komen we er wel achter wat ik fout heb gedaan, maar wat is de vraag.

http://www.jnana.nl/Stephanie_Stunnenberg.html

User avatar
Pablo
 
Posts: 13987
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: halve logo's op pagina's

Post by Pablo » Fri Dec 01, 2017 9:41 pm

Aan de pagina HTML kan ik niet zien wat je precies hebt gedaan.
Als je mijn hulp wilt dan hetb ik je project bestand nodig.
Upload het wbs bestand naar je website or een andere server en deel de link.

Roinka
 
 
Posts: 9
Joined: Wed Jun 15, 2016 8:21 am

Re: halve logo's op pagina's

Post by Roinka » Mon Dec 04, 2017 10:48 am

Beste Pablo,

het wordt steeds gekker. Ik plaats een nieuwe tekst op de nieuwspagina en van die tekst wordt alleen een deel geplaatst. Wordt zomaar in een regel afgekapt. Laat ik een gedeelte weg van de tekst, wordt het weer afgebroken in een ander zin...... Heb de tekst geoptimaliseerd.

Wil graag wbs uploaden naar website maar weet niet hoe.

User avatar
Pablo
 
Posts: 13987
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: halve logo's op pagina's

Post by Pablo » Mon Dec 04, 2017 2:14 pm

Bedankt voor het sturen van het project, ik kan echter geen fouten vinden in het project.
Voor mij werkt het publiceren zonder problemen.

Hoe upload je de pagina naar de server?
Staan er fouten in de publiceer log?
Zou het misschien kunnen dat de server vol is?

Roinka
 
 
Posts: 9
Joined: Wed Jun 15, 2016 8:21 am

Re: halve logo's op pagina's

Post by Roinka » Tue Dec 05, 2017 9:32 am

mmmmm......... server zat bomvol. Totaal niet aan gedacht. Heb opgeruimd (kunnen overigens de mappen met awstats van voorgaande jaren verwijderd worden en welke mappen nog meer voor een zo'n schoon mogelijke server?).

Alles werkt weer soepel. Heel erg bedankt weer voor het meedenken!

Post Reply

Who is online

Users browsing this forum: alexmasss and 4 guests