image Fill

Dit forum is bedoeld voor vragen met betrekking tot WYSIWYG Web Builder.
Post Reply
Swets
 
 
Posts: 52
Joined: Thu Jan 02, 2014 10:30 pm

image Fill

Post by Swets » Fri Nov 20, 2020 9:07 pm

in WYSIWYG staan beide foto's het zelfde...
https://www.dropbox.com/s/vd84fjfn1ozw7fu/Fill.png?dl=0

maar in de preview gebeurt er dit...
maar ik kan niets raars vinden?

https://youtu.be/9dkPrhm_IUs

User avatar
wwonderfull
 
 
Posts: 269
Joined: Fri Aug 21, 2020 8:27 am

Re: image Fill

Post by wwonderfull » Sat Nov 21, 2020 4:35 am

Ik denk dat je het breekpunt van het layoutgrid niet correct hebt ingesteld. Het breekpunt moet beginnen bij 768, anders is het beste 480.

User avatar
wwonderfull
 
 
Posts: 269
Joined: Fri Aug 21, 2020 8:27 am

Re: image Fill

Post by wwonderfull » Sat Nov 21, 2020 4:39 am

Gebruik deze instelling die ik heb gegeven, het zal perfect werken.
Image

User avatar
wwonderfull
 
 
Posts: 269
Joined: Fri Aug 21, 2020 8:27 am

Re: image Fill

Post by wwonderfull » Sat Nov 21, 2020 4:39 am

Als het nog steeds niet werkt De beste van de beste oplossing van mij zou zijn om een ​​kaart te gebruiken, een afbeelding erin te plaatsen, de kaartrand en de kleuren op 0 of onzichtbaar te zetten. Geloof me, het zal perfect zijn.

User avatar
Pablo
 
Posts: 22195
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: image Fill

Post by Pablo » Sat Nov 21, 2020 6:45 am

Ik denk dat 'full width' niet op 'true' staat ingesteld.

Swets
 
 
Posts: 52
Joined: Thu Jan 02, 2014 10:30 pm

Re: image Fill

Post by Swets » Sat Nov 21, 2020 9:45 pm

wwonderfull wrote:
Sat Nov 21, 2020 4:39 am
Als het nog steeds niet werkt De beste van de beste oplossing van mij zou zijn om een ​​kaart te gebruiken, een afbeelding erin te plaatsen, de kaartrand en de kleuren op 0 of onzichtbaar te zetten. Geloof me, het zal perfect zijn.
een kaart? Ga ik bekijken...
Pablo wrote:
Sat Nov 21, 2020 6:45 am
Ik denk dat 'full width' niet op 'true' staat ingesteld.
ja staan beide op true... daarom vind ik het zo raar?
daarom snap ik het ook niet, waarom 1 het wel doet en de andere niet?

User avatar
Pablo
 
Posts: 22195
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: image Fill

Post by Pablo » Sun Nov 22, 2020 7:51 am

Misschien staat max-width op een lage waarde, zodat de afbeelding niet groter kan worden?

Het is heel lastig om je te helpen als ik niet kan zien wat je preicies hebt gedaan.
Deel daarom altijd een demo project.

Swets
 
 
Posts: 52
Joined: Thu Jan 02, 2014 10:30 pm

Re: image Fill

Post by Swets » Sun Nov 22, 2020 2:20 pm

ik denk dat het toch iets met die foto is...

gekke is als ik de foto vanuit de preview opslaat heet hij opeens anders...

foto heet normaal Karin1_09.jpg, maar als ik hem vanuit de browser opslaat heet hij opeens Karin1_09_slice00.png ?


misschien begrijpen jullie het nu gelijk... :-)

terwijl die andere wel gewoon de zelfde naam blijft houden....
raar...
heb hem wel uit een oud project gekopieert.... zal daardoor wel iets fout gaan....
zal hem eens een nieuwe naam geven.... kijken wat er dan gebeurt...

User avatar
Pablo
 
Posts: 22195
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: image Fill

Post by Pablo » Sun Nov 22, 2020 4:14 pm

Misschien heb je de 'slice' tool toegepast?

Post Reply