Form probleem

Dit forum is bedoeld voor vragen met betrekking tot WYSIWYG Web Builder.
Post Reply
gvr
 
 
Posts: 37
Joined: Wed Sep 02, 2009 2:07 pm

Form probleem

Post by gvr » Thu Jan 18, 2018 9:18 am

Hallo,
heb een website die voorheen perfect werkte met de contactform, doch sinds de laatste update komt de mail niet meer toe?
Nochtans zegt de site dat hijcorrect verstuurd is?
Heb als alles geprobeerd maar het lukt me niet.

http://www.gvrsoftweb.be

User avatar
Pablo
 
Posts: 13062
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Form probleem

Post by Pablo » Thu Jan 18, 2018 10:00 am

Ik denk niet dat dit iets met de update te maken heeft.
Emails worden door de server verstuurd.

Zie ook 'Emails are not arriving in my inbox' in de FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=32967

gvr
 
 
Posts: 37
Joined: Wed Sep 02, 2009 2:07 pm

Re: Form probleem

Post by gvr » Thu Jan 18, 2018 10:18 am

Pablo, mijn host, One.com ondersteund php want in het verleden werkte het???
In spam komen ze ook niet terecht ze zijn niet te traceren.
Ik heb al nieuwe form aangemaakt maar blijft hetzelfde, zowel met layer als met layoutgrid?

User avatar
Pablo
 
Posts: 13062
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Form probleem

Post by Pablo » Thu Jan 18, 2018 10:43 am

Alleen je webhost kan zeggen waarom het niet werkt. Zij kunnen zien of de email wel of niet verstuurd wordt.

Wanneer het eerder wel heeft gewerkt dan heeft de webhost waarschijnlijk iets gewijzgd.
Zoals je elders op dit forum kun lezen, gebeurt dit regelmatig.

gvr
 
 
Posts: 37
Joined: Wed Sep 02, 2009 2:07 pm

Re: Form probleem

Post by gvr » Thu Jan 18, 2018 10:51 am

Pablo, wanneer ik test met gewoon formulier en zonder captha werkt het perfect???

User avatar
Pablo
 
Posts: 13062
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Form probleem

Post by Pablo » Thu Jan 18, 2018 11:11 am

Heb je mijn test email ontvangen?

Als de captcha niet zou werken dat je dan een foutmelding zou krijgen.
Wanneer het plotseling niet meer werkt dan ligt het meestal aan de server. Het is nog nooit voorgekomen dat dit niet zo was.

gvr
 
 
Posts: 37
Joined: Wed Sep 02, 2009 2:07 pm

Re: Form probleem

Post by gvr » Thu Jan 18, 2018 11:21 am

Pablo ik heb wel de meldingen van het forum gekregen maar geen test mail van u???

User avatar
Pablo
 
Posts: 13062
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Form probleem

Post by Pablo » Thu Jan 18, 2018 12:11 pm

Het form lijkt gewoon te werken, dus als de email niet verstuurd wordt dan ligt dit aan de server.
Of misschien komt de email in spam terecht?

gvr
 
 
Posts: 37
Joined: Wed Sep 02, 2009 2:07 pm

Re: Form probleem

Post by gvr » Thu Jan 18, 2018 1:29 pm

Pablo, probleem opgelost, nieuwe form aangemaakt en OK?
Bedankt

User avatar
Pablo
 
Posts: 13062
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Form probleem

Post by Pablo » Thu Jan 18, 2018 1:33 pm

Een nieuw formulier werkt niet anders dan een 'oud' formulier.
In beide gevallen wordt exact dezelfde code aangemaakt, tenzij je natuurljk andere parameters hebt gebruikt.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests