Formulier processor (aangemaakte code mist voor mij een regeltje)

Dit forum is bedoeld voor vragen met betrekking tot WYSIWYG Web Builder.
Post Reply
wydrie
 
 
Posts: 77
Joined: Wed Jan 27, 2016 6:19 pm

Formulier processor (aangemaakte code mist voor mij een regeltje)

Post by wydrie » Fri Nov 17, 2017 3:14 pm

Ik kan op mijn hosting adres niet meer alleen gebruikmaken van de ingebouwde Formulierprocessor maar moet ook via "Meer Opties" De mail Engine: aanvinken: Gebruik PHP mailer en als Mail Engine: SMTP.
Nu mist de aangemaakte code net een cruciaal regeltje volgens mijn Hosting. Nadat handmatig aangepast te hebben in de HTML code van de formulier.php werkte het. Dit is wat mijn Hosting vermelde:

90% van de hacks die emails eruit sturen maken namelijk gebruik van deze functie en het wordt in de hostingwereld dus ook gebruikelijk om deze uit te schakelen. Nagenoeg iedereen op Wordpress e.d. is omgeschakeld naar de SMTP Mailer.
In het bestand formulier.php heb ik een waarde toegevoegd, namelijk "SMTPAutoTLS" op false. PHPMailer is op een gegeven moment automatisch SSL/TLS gaan doen, maar op localhost functioneert dat uiteraard niet.
Het programma wat je hebt zou dat eigenlijk uit moeten zetten (veel Wordpress plugins doen dat ook al)


Is het mogelijk om dit in de formulier extenstie aan te passen.

User avatar
Pablo
 
Posts: 19685
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Formulier processor (aangemaakte code mist voor mij een regeltje)

Post by Pablo » Fri Nov 17, 2017 4:12 pm

Ik ben zelf niet bekend met deze optie, maar ik zal onderzoeken of dit in de toekomst kan worden toegevoegd.

wydrie
 
 
Posts: 77
Joined: Wed Jan 27, 2016 6:19 pm

Re: Formulier processor (aangemaakte code mist voor mij een regeltje)

Post by wydrie » Sat Nov 18, 2017 2:01 pm

Bedankt voor het antwoord, ik wacht af en zal dan in de tussentijd handmatig deze aanpassing invoeren.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest