First site using V12 and blocks

You can use this section of the forum to show your website created with WYSIWYG Web Builder to other users.
Forum rules
PLEASE READ BEFORE YOU POST or your post may be deleted!

This forum is for users to display their websites created with WYSIWYG Web Builder.

Rules for posting in this section:
1) Do not ask any WYSIWYG Web Builder help or support related questions here.
2) Do not Promote your website on somebody elses thread.
3) Do not start more than one thread about your site.
4) Do not say anything negative or mean about somebody's site. Constructive criticism is great and encouraged, but being deliberately nasty will not be tolerated.
5) Do not post any site that is not created with WYSIWYG Web Builder.
6) Do not BUMP your post unnecessarily/repetitively.
7) Do not speak/type in another language than English. That way everyone can understand you.
Post Reply
jpurchase
 
 
Posts: 7
Joined: Fri Mar 20, 2015 1:43 pm

First site using V12 and blocks

Post by jpurchase » Tue Oct 31, 2017 6:54 pm

Hello,

This is my first site for a long time and I have now upgraded to WWB v12 and using blocks.
I have 2 redirects too - one for ipad and one for iphone so it should hopefully look ok (but different) on each platform.
The contact page does not work yet (not sure why) and I am not sure how the site will look on a large screen (only have laptop)
I want to make the pages so you only see the page you are on at any one time

All criticism / tips welcome.

Driving instructor site - www.lp-som.com

thank you

User avatar
aml02873
 
 
Posts: 108
Joined: Mon Dec 23, 2013 5:15 pm

Re: First site using V12 and blocks

Post by aml02873 » Tue Oct 31, 2017 7:45 pm

Nice site. But the flashy "book now" message is annoying. And why use redirects? Just add breakpoints and the site will adapt itself to the screensize. Then the site will look good on almost every device.

http://www.wysiwygwebbuilder.com/respon ... esign.html

alexmasss
 
 
Posts: 218
Joined: Mon Sep 28, 2015 4:25 pm

Re: First site using V12 and blocks

Post by alexmasss » Tue Oct 31, 2017 9:00 pm

Looks like Send Message does not work.

User avatar
BaconFries
 
 
Posts: 4492
Joined: Thu Aug 16, 2007 7:32 pm

Re: First site using V12 and blocks

Post by BaconFries » Wed Nov 01, 2017 1:07 am

Viewing on one of the many Android devices I use there is a large white space to the right. See the url below read from.
There is a large is empty space at the bottom (or right side) of my page.
Responsive Web Design FAQ

You should when designing cater for all platforms not just Apple as there are many users who do not use this and prefer the likes of Android.

Screenshot (1)

Image

Screenshot (2)

Image

Screenshot (3)

Image

jpurchase
 
 
Posts: 7
Joined: Fri Mar 20, 2015 1:43 pm

Re: First site using V12 and blocks

Post by jpurchase » Wed Nov 01, 2017 10:41 am

aml02873 wrote:
Tue Oct 31, 2017 7:45 pm
...But the flashy "book now" message is annoying. And why use redirects? Just add breakpoints and the site will adapt itself to the screensize. Then the site will look good on almost every device.

http://www.wysiwygwebbuilder.com/respon ... esign.html

thank you for this feedback. I will take this onboard and stop the annoying flashing - perhaps replacing it with a single popup.
I am not confident on breakpoints yet - I need more practice.

Thanks again

jpurchase
 
 
Posts: 7
Joined: Fri Mar 20, 2015 1:43 pm

Re: First site using V12 and blocks

Post by jpurchase » Wed Nov 01, 2017 10:43 am

alexmasss wrote:
Tue Oct 31, 2017 9:00 pm
Looks like Send Message does not work.
Thank you for your comment. I am not sure why it is not working - I used it straight from one of the pre-set "Blocks"

thanks again

jpurchase
 
 
Posts: 7
Joined: Fri Mar 20, 2015 1:43 pm

Re: First site using V12 and blocks

Post by jpurchase » Wed Nov 01, 2017 10:46 am

BaconFries wrote:
Wed Nov 01, 2017 1:07 am
Viewing on one of the many Android devices I use there is a large white space to the right. See the url below read from.
There is a large is empty space at the bottom (or right side) of my page.
Responsive Web Design FAQ

You should when designing cater for all platforms not just Apple as there are many users who do not use this and prefer the likes of Android.

Screenshot (1)

Image

Screenshot (2)

Image

Screenshot (3)

Image

Thank you for your feedback. I am really not sure why this is not displaying correctly on Android devices. I assume it is lack of breakpoints. I didn;t intentionally ignore Android - I just used the 2 preset javascripts for ipad redirect and iphone redirect. Any ideas on how to correct the whitespace bits?

thanks again

User avatar
BaconFries
 
 
Posts: 4492
Joined: Thu Aug 16, 2007 7:32 pm

Re: First site using V12 and blocks

Post by BaconFries » Wed Nov 01, 2017 12:36 pm

There is really no need to use redirects to specific devices such as iPads/Phones when using Layout Grids as there purpose is that it will automatically fit the screen it is getting displayed on. As shown in the screenshots you have objects outside the page boundaries these include form elements, blocks and the header. Please read the following on this.
Responsive Web Design FAQ

The reason your form doesn't work as you have only used the form elements and not set the Layout Grid to be a form.

To have a better understanding of using Layout Grids you can read from the following:
Layout Grids Part1
Layout Grids Part2

Layout Grids FAQ
Layout Grids FAQ

Note if you have any questions regarding the use of RWD or Layout Grids you should post them at
Responsive Web Design

jpurchase
 
 
Posts: 7
Joined: Fri Mar 20, 2015 1:43 pm

Re: First site using V12 and blocks

Post by jpurchase » Wed Nov 01, 2017 5:15 pm

BaconFries wrote:
Wed Nov 01, 2017 12:36 pm
There is really no need to use redirects to specific devices such as iPads/Phones when using Layout Grids as there purpose is that it will automatically fit the screen it is getting displayed on. As shown in the screenshots you have objects outside the page boundaries these include form elements, blocks and the header. Please read the following on this.
Responsive Web Design FAQ

The reason your form doesn't work as you have only used the form elements and not set the Layout Grid to be a form.

To have a better understanding of using Layout Grids you can read from the following:
Layout Grids Part1
Layout Grids Part2

Layout Grids FAQ
Layout Grids FAQ

Note if you have any questions regarding the use of RWD or Layout Grids you should post them at
Responsive Web Design
Thank you very much for this advice - I will take a look and hopefully sort everything out. :D

gano101
 
 
Posts: 18
Joined: Fri Jul 21, 2017 5:36 pm

Re: First site using V12 and blocks

Post by gano101 » Sat Nov 11, 2017 10:12 pm

pretty good content and it works well

there's definitely some formatting issues with alignment of text
the feedback section is kinda weird with some slides having random pictures (low-res) and it's be nice to add the ability for people to leave feedback
The header is quite quite dated looking and again should be centered
The image of the car is the first thing people see, but it looks quite dull
also the basic white text on the car pic feels like no real thought went into it

just my 2 cents, hope you take them in the constructive way they're offered.

B :)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests