What to do when extensions no longer work in version 8.5?

Frequently Asked Questions about WYSIWYG Web Builder
Locked
User avatar
Pablo
 
Posts: 19658
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

What to do when extensions no longer work in version 8.5?

Post by Pablo » Sun Sep 30, 2012 2:56 pm

WYSIWYG Web Builder is a complete rebuild of the software and has many improvements to make it ready for the future.
One of these improvements is Unicode support. This means that non-Unicode extensions no longer work.

WWB 8.5 automatically upgrades user-made extensions (extension created with Extension Builder).
However official extension are binaries, you must install thew .uwbx version of the extension to be able to use it in version 8.5.

The good news is that Unicode versions of all extensions have been available for a few months now, so all you will have to do is make sure that you have the latest version.
You can update all extensions through the Extension Manager in the Tools menu.

Question: I've manually copied all news extensions to the extensions folder but WWB does not recognize them!
Answer: Your Toolbox was probably customized so it doesn't include the new extensions automatically. Either reset the Toolbox (via the context menu of the toolbox) or use 'Customize Toolbox' to add them manually.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest