WYSIWYG Web Builder 9.0.1 update

All the latest news about WYSIWYG Web Builder can be read in this section

*** Now available: WYSIWYG Web Builder 12.4 ***
User avatar
Posts: 16287
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe

WYSIWYG Web Builder 9.0.1 update

Post by Pablo » Fri Jun 21, 2013 8:47 am

WYSIWYG Web Builder 9.0.1 fixes all known problems and includes other improvements based on user feedback.

What's new in 9.0.1?
- Fixed: Error message in 'CMS Search' properties.
- Fixed: Pressing 'Enter' in Extension Manager search closes the window.
- Fixed: Using the 'Site Search' object with external style may cause 'not responding' message.
- Fixed: Highlight terms in Site Search does not work in combination with 'Show results in another object'
- Fixed: Animation properties not saved for Tab Menu.
- Fixed: Link styles do not work in jQuery Dialog.
- Fixed: Error message in the properties of the 'Video on Vimeo' script.
- Fixed: Problem with fade effect in SlideShow.
- Fixed: Empty title tag results in invalid HTML.
- Fixed: Slideshow frame does not get an unique file name.
- Fixed: 'Border radius' is missing in jQuery UI Themes.
- Fixed: Problem with padding in News Feed Ticker.
- Fixed: Using a large SVG font in the Web Fonts Manager may cause 'out of memory' error.
- Fixed: Some third party extensions do not load.
- Fixed: Tab Menu displays 'invalid filename' error in Error Reports.
- Improved: The software will now display a 'Ribbon notice' on startup to make users aware of the menu/toolbar/ribbon switch.

How to update from previous 9.x versions?
1. Download the latest version here:
2. If you already have version 9.x you can install it over your previous version. Make sure you select the same folder!


Who is online

Users browsing this forum: No registered users and 3 guests