Search found 621 matches

by alan_sh
Sun Dec 20, 2020 8:44 pm
Forum: General Questions
Topic: Problems upgrading 64 bit 16.0.0 to 16.1.0
Replies: 16
Views: 1296

Re: Problems upgrading 64 bit 16.0.0 to 16.1.0

That sounds like you don't have permission to put it wherever it is trying to go. Do you have any s/w that might block access to any areas? Are you installing it as an admin? Have you changed any default locations? Personally, I take all the defaults when installing WWB and have never had any issues...
by alan_sh
Sun Dec 20, 2020 6:00 pm
Forum: General Questions
Topic: Import page from another project
Replies: 2
Views: 589

Re: Import page from another project

Yep - that was it. Thank you Pablo.

Alan
by alan_sh
Sun Dec 20, 2020 5:53 pm
Forum: General Questions
Topic: Import page from another project
Replies: 2
Views: 589

Import page from another project

I want to omport a page from another project. So, I select the correct page in the other project and click OK. But I don't see it anywhere in my new project. Where did it go? There is no page with the same name. So, what did I miss? EDIT - I tried this on a blank project and it still didn't work. I ...
by alan_sh
Sat Dec 19, 2020 4:04 pm
Forum: Previewing and Publishing
Topic: Publish my new site with a differend name
Replies: 5
Views: 1025

Re: Publish my new site with a differend name

You need to have a test folder. So, if your production folder start point (current one) is for example www.mysite.com/index.html, your test site could be www.mysite.com/test/index.html. To achieve this, go to your hosting site and create a folder called 'test' underneath the root directory. Then cha...
by alan_sh
Mon Dec 14, 2020 11:18 pm
Forum: General Questions
Topic: Don't publish - am I using it wrong?
Replies: 6
Views: 749

Re: Don't publish - am I using it wrong?

Yes, that is what I did

Alan
by alan_sh
Mon Dec 14, 2020 9:40 am
Forum: General Questions
Topic: Don't publish - am I using it wrong?
Replies: 6
Views: 749

Re: Don't publish - am I using it wrong?

I want to publish the page. It's just a couple of items on the page (some text and a button) that I will need later but I don't want at the moment.

I've hidden them for now and changed the view so I can see hidden items (so I don't forget they are there).

Alan
by alan_sh
Sat Dec 12, 2020 9:48 pm
Forum: General Questions
Topic: Don't publish - am I using it wrong?
Replies: 6
Views: 749

Re: Don't publish - am I using it wrong?

OK - thanks.

That's a shame. I'll find another way to do it.

Alan
by alan_sh
Sat Dec 12, 2020 6:57 pm
Forum: Off Topic Section
Topic: Building a Form Online
Replies: 5
Views: 967

Re: Building an online form

Well, I test my sites using an iPad and it has never thrown up any issues. You could try my link above using an Apple device and let me know.

Alan
by alan_sh
Sat Dec 12, 2020 6:54 pm
Forum: General Questions
Topic: Don't publish - am I using it wrong?
Replies: 6
Views: 749

Don't publish - am I using it wrong?

I have a web site with some assets (some text and a button) that I will be using in the future, but for now I don't need them. I don't want to delete them, but I don't want them published. So, I right clicked each of them and on the menu there was 'don't publish asset' which I thought would do what ...
by alan_sh
Fri Dec 11, 2020 3:58 pm
Forum: Off Topic Section
Topic: Building a Form Online
Replies: 5
Views: 967

Re: Building an online form

Not quite what you are after, but do have a look at cognitoforms.com. You (or anyone else) can create or modify forms and then insert them into your document with an iFrame. And it's free for most things. Here's an example https://www.penninescouts.org.uk/generalenquiry.html - I don't have to modify...
by alan_sh
Tue Dec 01, 2020 5:59 pm
Forum: General Questions
Topic: Website won't launch on new PC.
Replies: 20
Views: 6389

Re: Website won't launch on new PC.

Also, I wonder if someone else has it open. You could try copying the WBS file and the equivalent folder to a local drive and then try and open it from there.

Alan
by alan_sh
Fri Nov 27, 2020 9:58 pm
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Draft of County Site
Replies: 6
Views: 2684

Re: Draft of County Site

Put it on the left. That is where mobiles seem to have them.

Alan
by alan_sh
Sun Nov 22, 2020 3:35 pm
Forum: General Questions
Topic: Website Looks fine when previewing, but not when live.
Replies: 18
Views: 6846

Re: Website Looks fine when previewing, but not when live.

Hi all I've been reading the replies to this post as i have a similar problem. The website is www.inga-training.com the preview is fine but the live is very distorted with overlapping texts. After i created it I set each page to 800x600 I centred each page to vertical and horizontal. Changes I made...
by alan_sh
Sun Nov 22, 2020 11:32 am
Forum: Off Topic Section
Topic: Client uses GSUITE - Your Experience and Thoughts
Replies: 5
Views: 2824

Re: Client uses GSUITE - Your Experience and Thoughts

Colin,

I'm not sure what the issue is if you are just talking about email. Google mail (@gmail.com etc.) can be accessed via imap. And I use Outlook to access my gmail accounts with no problems. It's just another mail system.

So, what am I missing?

Alan
by alan_sh
Thu Nov 19, 2020 10:09 pm
Forum: General Questions
Topic: wbs file lost
Replies: 3
Views: 1929

Re: wbs file lost

I don't think WWB works like that.

Alan