Search found 570 matches

by alan_sh
Tue Jul 28, 2020 2:42 pm
Forum: General Questions
Topic: *** SOLVED *** Card Keeps on Coming Back to its Original Height
Replies: 9
Views: 2846

Re: Card Keeps on Coming Back to its Original Height

Vance, When Pablo says "remove all non relevant stuff", what he means is (my interpretation): 1. Create a new project 2. Put in the offending item (in your case the card container) and whatever it takes to reproduce the problem. So, no other pages, no master pages (unless that is the problem), no me...
by alan_sh
Tue Jul 28, 2020 2:37 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5136

Re: WWB15 not opening

BF - I think it installs OK - just doesn't run.
Here's a link to version 15.4.1 from the 8th May, it may help:

https://www.dropbox.com/s/il4ulut175rbd ... 4.zip?dl=1


Alan
by alan_sh
Mon Jul 27, 2020 9:42 pm
Forum: General Questions
Topic: *** SOLVED *** WWB15 not opening
Replies: 58
Views: 5136

Re: WWB15 not opening

Do you have another PC you can try it on?

Alan
by alan_sh
Mon Jul 27, 2020 9:39 pm
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: My One-Page Personal Website from Birth to Retirement
Replies: 13
Views: 3301

Re: My One-Page Personal Website from Birth to Retirement

First comment. Why are you using cookies? What are you storing that you need to ask me to accept them? Secondly, if I decline, the cookie box goes away and then comes back again. Why can't I decline the cookie usage and just look at your site?

Alan
by alan_sh
Sun Jul 26, 2020 12:03 pm
Forum: Previewing and Publishing
Topic: publish location
Replies: 5
Views: 1246

Re: publish location

Pablo,

Just a thought:

I have no idea what problems <div> causes, but if you found it so quickly, is there a check you could add to a future version of WWB which puts up a message if this issue is found?

Alan
by alan_sh
Sun Jul 26, 2020 12:01 pm
Forum: General Questions
Topic: WWB on a Linux Desktop PC
Replies: 56
Views: 5670

Re: WWB on a Linux Desktop PC

Hello Brian, I installed Ubuntu 20.04 on my Windows Surface Pro 3 on a seprate partition, added support for Windows But, I tried adding language " Hebrew" - but no way for me to switch to that language Also, it seems that the email client - Evolution doesn't manage to login to my GMAIL account... A...
by alan_sh
Fri Jul 24, 2020 9:40 am
Forum: General Questions
Topic: WWB on a Linux Desktop PC
Replies: 56
Views: 5670

Re: WWB on a Linux Desktop PC

alex4orly wrote:
Fri Jul 24, 2020 12:48 am
I tried using the YouTube object in full screen for a background video
I set it for auto-start, but - it just loads and waits for clicking the Arrow to start

https://squadron-125.org.il/BGvideo.html

What can I do?

Cheers
I thought most browsers disabled autostart.

Alan
by alan_sh
Thu Jul 23, 2020 9:18 am
Forum: Off Topic Section
Topic: whatsnew.txt
Replies: 1
Views: 1820

Re: whatsnew.txt

This should go in the suggestions sub-forum. And yes, I think it's a good idea too.

In fact I think it's so good, I've created one here https://www.dropbox.com/s/wlc36v612dnlb ... s.txt?dl=1 which Pablo can use as a starting point if he wishes

Alan
by alan_sh
Sat Jul 18, 2020 10:59 pm
Forum: Links and Navigation
Topic: Themeable Menu unable to navigate to parent of flyout
Replies: 3
Views: 877

Re: Themeable Menu unable to navigate to parent of flyout

If it were me, I'd probably synchronise it to get the latest, then unsynch it and add a specific menu item for the home page. More work if you keep adding pages, but easy to manage.

Alan
by alan_sh
Sat Jul 18, 2020 4:22 pm
Forum: General Questions
Topic: View Site in Dashboard as 1920 not 720
Replies: 6
Views: 1172

Re: View Site in Dashboard as 1920 not 720

Think I figured it out, need to add breakpoints, this could maybe be standard instead of adding in the preview of WB The trouble with that is that everyone has different needs. So, starting with a default is just that - a start. It's up to you to define what you need and then apply that to your des...
by alan_sh
Fri Jul 17, 2020 10:28 pm
Forum: Responsive Web Design
Topic: Fixed header not fixed on mobile view
Replies: 13
Views: 2270

Re: Fixed header not fixed on mobile view

You could try and click "render hidden objects" in the View menu and see if there's anything there.

Alan
by alan_sh
Fri Jul 17, 2020 9:14 am
Forum: Paid Templates
Topic: VOLUNTEER NETWORK - WYSIWYG Web Builder 15.4.3 Template
Replies: 5
Views: 2385

Re: VOLUNTEER NETWORK - WYSIWYG Web Builder 15.4.3 Template

Lovely idea - but the issue I have is that volunteer groups never have any spare money. Could you think about giving this one for free to genuine volunteer groups (such as Scouts which I help with)

Alan
by alan_sh
Tue Jul 07, 2020 4:11 pm
Forum: Responsive Web Design
Topic: Menu keeps disappearing
Replies: 91
Views: 9402

Re: Menu keeps disappearing

santieb wrote:
Mon Jul 06, 2020 11:16 am
Please can you tell me how to exclude a page in navigation? The TS-portfolio page, i dont want it to show in the sub menus, i want to test the mobile web

Santie
On the page - right click to get to the properties of the page. It's one of the options.

Alan
by alan_sh
Mon Jul 06, 2020 10:02 pm
Forum: General Questions
Topic: Picture not aligned correctly
Replies: 6
Views: 1093

Re: Picture not aligned correctly

Pure curiosity - but WHY should you not start a name with a number? Surely it's just ASCII code at the end of the day.

Alan
by alan_sh
Wed Jul 01, 2020 9:54 pm
Forum: Previewing and Publishing
Topic: Switching from a Windows 7 to a windows 10 Computer
Replies: 4
Views: 1781

Re: Preview works uploaded doesn't work properly

I use Filezilla for all my uploads. I publish to a local folder on my NAS drive (which has an Apache web server built in) test from there and then, if all OK, I use FileZilla to publish to the real web server.