Search found 122 matches

by MGD4me
Sat Jun 29, 2019 3:33 pm
Forum: Forms
Topic: *** FIXED *** Do not allow URLs - fail
Replies: 2
Views: 4689

Re: *** FIXED *** Do not allow URLs - fail

I installed the latest build, and YES, no problems, no errors !!

I had been getting occasional spam with URL links to questionable sites, so I am hoping these type of human-caused headaches will be alleviated.

Thanks for all your work !!
by MGD4me
Sat Jun 29, 2019 12:17 am
Forum: Forms
Topic: *** FIXED *** Do not allow URLs - fail
Replies: 2
Views: 4689

*** FIXED *** Do not allow URLs - fail

I upgraded from 14.4.4 today, to version 15, as I was anxious to use some of the new features. I have a 'Contact Us' form, which I have been using successfully for some time, with previous verisons. I opened the last file in version 15, and saved it, without making any changes. I published only the ...
by MGD4me
Tue Jun 25, 2019 4:29 pm
Forum: General Questions
Topic: WB 15 already?
Replies: 14
Views: 2637

Re: WB 15 already?

Yes, I am ready for ''it" !! I have been anxiously following the daily teaser links. Version 15 promises to provide many exciting enhancements, many of which I can use to update my current web site. Of course, as each teaser was released I felt like I might need a 2 week re-learning process just to ...
by MGD4me
Wed Jun 19, 2019 6:41 pm
Forum: General Questions
Topic: Booking Calendar
Replies: 6
Views: 1424

Re: Booking Calendar

Depending on your specific requirements, you might find one here...

https://phpjabbers.com
by MGD4me
Thu Jun 13, 2019 5:02 am
Forum: General Questions
Topic: Where should I extract the download to?
Replies: 3
Views: 581

Re: Where should I extract the download to?

Anywhere you wish... But personally, I would first create a 'WYSIWYG' folder in Downloads, and then a sub folder in 'WYSIWYG' for various versions (eg ver 14.4.0). There will be ongoing releases which you will want to download eventually, and it is always good to keep an older version or two, just i...
by MGD4me
Mon May 27, 2019 5:00 pm
Forum: General Questions
Topic: Roadmap
Replies: 2
Views: 3298

Re: Roadmap

Thanks for the update.
by MGD4me
Sun May 26, 2019 5:55 pm
Forum: General Questions
Topic: Roadmap
Replies: 2
Views: 3298

Roadmap

I noticed that the feature set between WWB and 'Quick 'n Easy' (originally for MAC users only) is becoming very similar. Are the plans to eventually migrate to a single product for Windows/MAC/linux ? Would there be also be the opportunity for WWB subscribers to move to this new platform as well?? T...
by MGD4me
Fri May 17, 2019 2:49 am
Forum: General Questions
Topic: ** SOLVED ** Can't upgrade beyond 14.3.0
Replies: 4
Views: 2356

Re: ** SOLVED ** Can't upgrade beyond 14.3.0

I have now successfully updated to version 14.3.4, but I'm not exactly sure what caused the problem. Previously, I had tried versions 14.3.2, 14.3.3, and 14.3.4 without success. I downloaded 14.3.4 on another PC and copied the zip file to a USB memory stick, popped it into my web development laptop,...
by MGD4me
Thu May 16, 2019 8:06 pm
Forum: General Questions
Topic: ** SOLVED ** Can't upgrade beyond 14.3.0
Replies: 4
Views: 2356

Re: Can't upgrade beyond 14.3.0

The error message says " WYSIWYG has stopped working. A problem has caused the program to stop working correctly. Windows will close the program and notify you if a solution is available". So, it looks like Windows might be missing "something", but what? Version 14.3.0 works fine, but 14.3.2 doesn't...
by MGD4me
Thu May 16, 2019 4:52 pm
Forum: General Questions
Topic: ** SOLVED ** Can't upgrade beyond 14.3.0
Replies: 4
Views: 2356

** SOLVED ** Can't upgrade beyond 14.3.0

For some reason I cannot get beyond version 14.3.0. The problem is likely mine, but I'm scratching my head. I have tried 14.3.2 and 14.3.3 with the same results. I use only the 32 bit version, although I have also tried the 64 bit one. The upgraded program will launch fine, and load my project. I ca...
by MGD4me
Sat Apr 27, 2019 10:03 pm
Forum: General Questions
Topic: *** SOLVED *** Responsive Menu - "Link to" question
Replies: 4
Views: 1041

Re: Responsive Menu - "Link to" question

Where you normally place/insert the url/link simply replace with # or JavaScript:Void(0);
Brilliant!! That solved the issue.

I tried both appraoches BF and both answers work (Chrome). I wonder if all browsers accept either one.
by MGD4me
Sat Apr 27, 2019 9:05 pm
Forum: General Questions
Topic: *** SOLVED *** Responsive Menu - "Link to" question
Replies: 4
Views: 1041

*** SOLVED *** Responsive Menu - "Link to" question

I have been using a Mega Menu navigation bar, and I would like to replace this with the Responsive Menu instead. Mainly for the more modern look, and the ability to display icons, over a transparent background. I have read a number of threads on this forum regarding the lack of 'hover' ability on mo...
by MGD4me
Mon Apr 01, 2019 5:59 pm
Forum: General Questions
Topic: Master page within a master page?
Replies: 5
Views: 1134

Re: Master page within a master page?

Clone your master page, and then add in whatever extras you need, then name this page as 'Master-page-slide', or something like that. Then you have a choice of using whichever Master page suits you for the look or features you need.
by MGD4me
Thu Mar 28, 2019 7:30 pm
Forum: General Questions
Topic: *** SOLVED *** Upgrade to ver 14.0.2 fail
Replies: 7
Views: 3386

Re: *** SOLVED *** Upgrade to ver 14.0.2 fail

Okay.... Thanks.

I'll keep plugging away. I'm sure it's something at my end. I had not see any other forum members commenting on the new release being a problem, so that also points the finger in this direction!

I appreciate the quick replies.
by MGD4me
Thu Mar 28, 2019 6:42 pm
Forum: General Questions
Topic: *** SOLVED *** Upgrade to ver 14.0.2 fail
Replies: 7
Views: 3386

Re: *** Still Fails *** Upgrade to ver 14.0.2 fail

What I don't understand is that the project file works fine in 14.0.2. Over time, I have made several changes to the web site, saving each separately as I go along, with a new file name. All of those previous project files load without any issue in 14.0. It was only after I upgraded to 14.2, and the...