Search found 131 matches

by MGD4me
Mon Dec 16, 2019 6:32 pm
Forum: General Questions
Topic: *** SOLVED *** Add variable to Time Greeting ?
Replies: 3
Views: 1376

*** SOLVED *** Add variable to Time Greeting ?

After a member logs in to the restricted area of the web site, I have set up the Time Greeting javascript function to show a "Good morning", or whatever greeting depending on the time of day. Since they have now logged on, I am able to retrieve their name from a database, and would like to know if i...
by MGD4me
Tue Dec 10, 2019 1:14 am
Forum: Forms
Topic: Quantity not shown
Replies: 10
Views: 2068

Re: Quantity not shown

Have a look in 'Validation' and check "Selection required".
by MGD4me
Mon Dec 09, 2019 7:32 pm
Forum: Forms
Topic: Quantity not shown
Replies: 10
Views: 2068

Re: Quantity not shown

Try this...

Change the visible default to be an 'instruction', such as "Select quantity". Then the quantity choices would inserted below the "Select quantity" forcing the customer to make a choice.
by MGD4me
Sun Dec 08, 2019 5:33 am
Forum: General Questions
Topic: Shopping Cart
Replies: 11
Views: 3916

Re: Shopping Cart

There is also a free script at PHPjabbers that might work for you...

See: https://www.phpjabbers.com/free-pricing ... nt-script/
by MGD4me
Fri Nov 29, 2019 10:31 pm
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 1504

Re: Meta tags - ver 15.2.1 64bit

I figured out how to avoid publishing double Meta tags !! I use a Master Page, which makes it easier to maintain the same header 'look and 'feel' on all other web pages. When I used Site Properties to add the Meta tags, it added those tags to all pages in the project, which I knew, but didn't unders...
by MGD4me
Fri Nov 29, 2019 6:31 pm
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 1504

Re: Meta tags - ver 15.2.1 64bit

Do you have the meta info in a master page?
Yes, it is there, but I didn't place it there. I only insert the code into the main Site Properties and all subsequent pages become populated 'automatically', including the Master page.

Thanks.
by MGD4me
Fri Nov 29, 2019 6:10 pm
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 1504

Re: Meta tags - ver 15.2.1 64bit

Note that this behavior as not changed recently, it been has working like this for years. I hear you, which means I am doing something incorrectly. That is where I still have an issue. But if you add the code in both Site Properties and Page Properties then you will have duplicated entries. I am on...
by MGD4me
Fri Nov 29, 2019 5:13 pm
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 1504

Re: Meta tags - ver 15.2.1 64bit

About one week ago my PC crashed, and I had to replace the hard drive, and re-load all programs, including WWB. Might here be some option or configuration I may have over-looked which would cause this double entry?

Thanks
by MGD4me
Fri Nov 29, 2019 6:38 am
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 1504

Re: Meta tags - ver 15.2.1 64bit

This is probably due to you adding the meta tags in the Site Properties when you do then they will be added to all pages. Quite correct... but that is where it gets weird. Each individual Page Properties shows exactly the same Meta data which I stored in the Site Properties, which I would expect to...
by MGD4me
Fri Nov 29, 2019 1:14 am
Forum: General Questions
Topic: Meta tags - ver 15.2.1 64bit
Replies: 13
Views: 1504

Meta tags - ver 15.2.1 64bit

I recently ran into a weird phenomenon when I needed to update my site Meta tags. After I made the necessary change, the tags are displayed twice, sequentially. Both in the Preview mode, and after I publish, and then 'view source'. If I completely delete the tags, they are no longer visible in 'view...
by MGD4me
Wed Nov 27, 2019 9:30 pm
Forum: General Questions
Topic: microsoft link. The win 7 sp1 is not found as lissted on you warning for win 7
Replies: 4
Views: 910

Re: microsoft link. The win 7 sp1 is not found as lissted on you warning for win 7

The page loads, true! But the download link on that page results in an error 404.

It doesn't work for me, at least.
by MGD4me
Wed Nov 27, 2019 7:21 pm
Forum: General Questions
Topic: microsoft link. The win 7 sp1 is not found as lissted on you warning for win 7
Replies: 4
Views: 910

Re: microsoft link. The win 7 sp1 is not found as lissted on you warning for win 7

I think what he means, is that the link on the Microsoft site is broken. The 'fix' does not seem to be available any longer.
by MGD4me
Wed Nov 20, 2019 6:50 pm
Forum: Forms
Topic: *SOLVED* Any idea why this form won't submit?
Replies: 17
Views: 3512

Re: Any idea why this form won't submit?

I noticed on one of the Plesk pages that you are using Postfix. I have been using sendmail without any problems. Try that. Also, you need to have an email account set up in Plesk for either yourself, an admin, or 'someone', in order to be able to send email. Sendmail will then use this email account...
by MGD4me
Thu Nov 07, 2019 1:34 am
Forum: Forms
Topic: *** Not A Bug *** IP address in contact form
Replies: 3
Views: 1528

Re: *** Not A Bug *** IP address in contact form

Problem solved !!! After reviewing PHP info on our web server, I noticed that the reported variable $_SERVER['REMOTE_ADDR'] was incorrect. It should have been displaying the remote IP address of the client, when in fact it was showing the server's own IP address. After contacting the web host compan...
by MGD4me
Tue Oct 29, 2019 12:17 am
Forum: Forms
Topic: *** Not A Bug *** IP address in contact form
Replies: 3
Views: 1528

Re: IP address in contact form

I don't know if this makes a difference, but the server is running php version 7.0, and when I request a 'phpinfo', $_SERVER['REMOTE_ADDR'] returns it's own server IP address, not the remote address as I would have thought. However, scrolling through the phpinfo dump, I noticed that the variable $_S...