Search found 221 matches

by jerryco
Mon Jan 06, 2020 7:02 pm
Forum: General Questions
Topic: Website publishing - not working
Replies: 23
Views: 7639

Re: Website publishing - not working

Did you try the Explore... button? What message are you getting?
by jerryco
Mon Jan 06, 2020 6:53 pm
Forum: General Questions
Topic: Website publishing - not working
Replies: 23
Views: 7639

Re: Website publishing - not working

I checked one of my other projects, it publishes OK...
Is the other project using the same server details?

Maybe the host changed to SFTP and you could try using that?
by jerryco
Thu Jan 02, 2020 7:54 pm
Forum: General Questions
Topic: can't find program.
Replies: 16
Views: 5783

Re: can't find program.

Did you get your version from http://wysiwygwebbuilder.com/download.html ?
by jerryco
Thu Jan 02, 2020 11:16 am
Forum: General Questions
Topic: work two men on one project on two PC
Replies: 6
Views: 2109

Re: work two men on one project on two PC

Yes, it is another user so each should have their own license.
by jerryco
Sun Dec 22, 2019 1:23 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: ingebouwde SFTP naar verkeerde map?
Replies: 24
Views: 4790

Re: ingebouwde SFTP naar verkeerde map?

Nou, top. Ook weer opgelost. Veel plezier met je site en het gebruik van Web Builder!
by jerryco
Sun Dec 22, 2019 1:08 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: ingebouwde SFTP naar verkeerde map?
Replies: 24
Views: 4790

Re: ingebouwde SFTP naar verkeerde map?

Ik vraag dit omdat je schrijft:
"Dan gebruik ik WB weer om te uploaden met de juiste gegevens,http://www.praktijk***.nl/site/index.html"

Waarom heb je het hier niet over http://www.praktijk***.nl/index.html ?
by jerryco
Sun Dec 22, 2019 1:01 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: ingebouwde SFTP naar verkeerde map?
Replies: 24
Views: 4790

Re: ingebouwde SFTP naar verkeerde map?

Probeer je te publiceren in de map 'site'? Of op www.sitenaam.nl ?
by jerryco
Sun Dec 22, 2019 12:54 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: ingebouwde SFTP naar verkeerde map?
Replies: 24
Views: 4790

Re: ingebouwde SFTP naar verkeerde map?

Heb je in je browser al eens geprobeerd om Ctrl+F5 in te drukken op de site? Dan krijgt je browser de nieuwste versie van je pagina op het scherm.
by jerryco
Sun Dec 22, 2019 11:41 am
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: ingebouwde SFTP naar verkeerde map?
Replies: 24
Views: 4790

Re: ingebouwde SFTP naar verkeerde map?

Dat kan via support@pablosoftwaresolutions.com (voordat je denkt dat het hier moet) :)
by jerryco
Thu Dec 05, 2019 9:12 pm
Forum: Previewing and Publishing
Topic: Publishing web content to the domain fail
Replies: 3
Views: 2152

Re: Publishing web content to the domain fail

How long ago did you register the domain name? It may take up to 24-48 hours for it to be available anywhere...
by jerryco
Mon Nov 04, 2019 4:20 pm
Forum: Off Topic Section
Topic: How do you prove the purchase of a photo license to your customer?
Replies: 4
Views: 4088

Re: How do you prove the purchase of a photo license to your customer?

Doesn't the company you acquired the photo from have the license?


Next time, consider using www.unsplash.com. Their license: https://unsplash.com/license
by jerryco
Mon Oct 28, 2019 4:25 pm
Forum: General Questions
Topic: Cannot remove "Built With" logo, product is registered and activated
Replies: 4
Views: 1111

Re: Cannot remove "Built With" logo, product is registered and activated

Are you trying this on the version 12 you purchased?
by jerryco
Sat Aug 17, 2019 1:22 pm
Forum: Previewing and Publishing
Topic: Publishing INFO debug file
Replies: 19
Views: 12022

Re: Publishing INFO debug file

Isn't there a conflict between version 15 and the Secure FTP extension since it's no longer required as a seperate addon in 15?
by jerryco
Mon Jul 15, 2019 6:33 pm
Forum: General Questions
Topic: Form response email labelled as SPAM
Replies: 2
Views: 718

Re: Form response email labelled as SPAM

Would it help if you used Recaptcha? Or did you already? Maybe that gives the message a flag to pass? Not sure but you could find out...