Search found 20 matches

by ShawnInPaso
Tue Jun 30, 2020 4:27 am
Forum: General Questions
Topic: Is There a Way to Fix My Huge Mistake?
Replies: 4
Views: 1800

Re: Is There a Way to Fix My Huge Mistake?

I'll do as you suggest, thanks again Pablo.
by ShawnInPaso
Sun Jun 28, 2020 6:04 pm
Forum: General Questions
Topic: Is There a Way to Fix My Huge Mistake?
Replies: 4
Views: 1800

Re: Is There a Way to Fix My Huge Mistake?

Thanks for your kind reply Pablo. The "project" opens in WWB 15 but the only page available is the index page. None of the other pages can be added back? Maybe there is a trick I don't understand for associating a file subfolder with all of the files (.html and so forth) back to the project in WWB15...
by ShawnInPaso
Sun Jun 28, 2020 12:32 am
Forum: General Questions
Topic: Is There a Way to Fix My Huge Mistake?
Replies: 4
Views: 1800

Is There a Way to Fix My Huge Mistake?

I have a long standing website created in an older version of WWB that I inadvertently opened and published in WWB 15 <it's a long story>. So now all I see online is the index page and the menu does not reference any of the web pages. Of course I cannot open the "website" in the older version of WWB...
by ShawnInPaso
Mon Feb 03, 2020 4:58 am
Forum: General Questions
Topic: Splash Screen ?
Replies: 5
Views: 1271

Re: Splash Screen ?

Hey Zinc,

I just wanted to come back and say thank you for the recommendation. I have begun to implement the extension and it works very well and quite easy to use. Thanks so much.


Shawn
by ShawnInPaso
Sat Jan 25, 2020 2:42 am
Forum: General Questions
Topic: Slideshow Question
Replies: 5
Views: 976

Re: Slideshow Question

Yes BaconFries (makes me hungry to write that BTW), You are absolutely correct. I just uploaded those files and it now works ! It was a combination of all of the above blunder I made, but of course without all of the proper files it would not work. Thanks for your time to help, it was driving me nut...
by ShawnInPaso
Sat Jan 25, 2020 1:45 am
Forum: General Questions
Topic: Slideshow Question
Replies: 5
Views: 976

Re: Slideshow Question

Hey guys, I really appreciate the help. I was really optimistic because I found that I had uploaded a few image files that either had spaces or had JPG instead og jpg. So I deleted all of those from the server, properly renamed the offending files, and then watched as everything got properly uploade...
by ShawnInPaso
Fri Jan 24, 2020 7:09 pm
Forum: General Questions
Topic: Slideshow Question
Replies: 5
Views: 976

Slideshow Question

The "Slideshow" works perfect when in the preview mode (using Chrome on a Windows machine). Sadly it doesn't work at all when published. Instead it just shows the first image and nothing else. Is there something on the server side I might be able to do to correct this? Using the latest version of WW...
by ShawnInPaso
Fri Jan 24, 2020 9:37 am
Forum: General Questions
Topic: Splash Screen ?
Replies: 5
Views: 1271

Re: Splash Screen ?

Thanks zinc. I was looking at that last night but wasn't sure how much I'd have to modify my site. I'll give it a try.

Much appreciated.
by ShawnInPaso
Fri Jan 24, 2020 8:50 am
Forum: General Questions
Topic: Splash Screen ?
Replies: 5
Views: 1271

Splash Screen ?

Hello, I am seeking a way to have a full screen image appear prior to seeing the index page of an existing website (a splash screen of sorts). While I've have searched for a method to do this, I have come up empty handed. Ideally I could set the image display time. Any advice would be very much appr...
by ShawnInPaso
Wed Nov 20, 2019 7:17 pm
Forum: Responsive Web Design
Topic: Blog Tool in Layout Grid??
Replies: 2
Views: 1732

Re: Blog Tool in Layout Grid??

I'll give that a try, thanks so much for the help Pablo!

Shawn
by ShawnInPaso
Wed Nov 20, 2019 9:53 am
Forum: Responsive Web Design
Topic: Blog Tool in Layout Grid??
Replies: 2
Views: 1732

Blog Tool in Layout Grid??

Hello, I have a website largely built using a layout grid design for each page. I have been trying to add the "Blog" tool, available from the default toolbar under Misc. The issue I have encountered and am unable to correct, is that the vertical height of the grid expands to show the entire length o...
by ShawnInPaso
Wed Jan 02, 2019 9:24 am
Forum: General Questions
Topic: Spell Checker - What Am I Missing?
Replies: 4
Views: 809

Re: Spell Checker - What Am I Missing?

Thank you Pablo, I installed the spell checker from within the program and it is now working fine. I am very grateful. While I have your attention, I must say I am loving the new version. I have been using an old version of WWB for a very long time and the update is amazing. The responsive web desig...
by ShawnInPaso
Wed Jan 02, 2019 8:40 am
Forum: General Questions
Topic: Spell Checker - What Am I Missing?
Replies: 4
Views: 809

Re: Spell Checker - What Am I Missing?

Thank you for your prompt reply Pablo. I figured I was missing something. Now the issue is, the "log in" that requires my serial number results in this message: "We're sorry the serial number you've entered is not recognized by the system. Please make sure you enter a valid serial number." I purchas...
by ShawnInPaso
Wed Jan 02, 2019 4:44 am
Forum: General Questions
Topic: Spell Checker - What Am I Missing?
Replies: 4
Views: 809

Spell Checker - What Am I Missing?

I've read the help files and searched the forum and realize that WWB uses Windows native spell checker. My Windows 7 PC spell checks anything I'm using (email, winword, web browsers, etc.) , but I can't get it to work in WWB? I've also looked to the Microsoft help pages, but came up empty handed the...