Search found 154 matches

by longman
Sun Dec 08, 2019 7:02 am
Forum: General Questions
Topic: Heading style - Left on desktop and center on mobile - not working
Replies: 1
Views: 418

Heading style - Left on desktop and center on mobile - not working

Hi guys, I have this Header text on top of the page, I wish to make it Center at the mobile breakpoint. I do it in the Header style, but when i preview, it does not become centered. I know that i can do it manually by using ALigment in header properties (screenshot http://prntscr.com/q7sa87 ) then g...
by longman
Sat Nov 30, 2019 7:47 am
Forum: General Questions
Topic: Smooth Scroll - where is the option? Can't find it
Replies: 1
Views: 559

Smooth Scroll - where is the option? Can't find it

Hi guys,

I tried to find the smooth scroll option, but just can't, i remember it was somewhere in WB, but can't find it.

I searched the forum and its all about smooth extentions, but im sure it was built in WM itself somewhere.

Can direct me where it is? ty!
by longman
Tue Oct 15, 2019 1:47 pm
Forum: Previewing and Publishing
Topic: Error publishing in WB 15.1
Replies: 7
Views: 1916

Re: Error publishing in WB 15.1

I can Test and Explore the FTP in publish window, all are ok.

But when it comes to publishing, it publishes like 30-40% and suddenly fails.

It happens every single time, so weird
by longman
Tue Oct 15, 2019 12:37 pm
Forum: Previewing and Publishing
Topic: Error publishing in WB 15.1
Replies: 7
Views: 1916

Re: Error publishing in WB 15.1

I been all day trying to publish, it fails every time :(

I tried to Reset the network in my windows, it did not help.

Firewall is and always been off in my windows.

As for router, I do not know what to do, should I bring a network specialist or someone?
by longman
Tue Oct 15, 2019 10:48 am
Forum: Previewing and Publishing
Topic: Error publishing in WB 15.1
Replies: 7
Views: 1916

Re: Error publishing in WB 15.1

my firewall is off.

It keeps uploading and around 50% it suddenly fails...
by longman
Tue Oct 15, 2019 10:43 am
Forum: Previewing and Publishing
Topic: Error publishing in WB 15.1
Replies: 7
Views: 1916

Re: Error publishing in WB 15.1

It worked in version 14.

My error number is 12003, its not in FAQ section.
by longman
Tue Oct 15, 2019 8:31 am
Forum: Previewing and Publishing
Topic: Error publishing in WB 15.1
Replies: 7
Views: 1916

Error publishing in WB 15.1

Hi pablo, i just got WB 15.1, I get this error when publishing my site: Details: The server returned extended information 200 TYPE is now 8-bit binary 425 Unable to identify the local data socket: Address already in use 200 TYPE is now 8-bit binary 500 I won't open a connection to 10.8.0.9 (only to ...
by longman
Sun Oct 13, 2019 7:28 am
Forum: General Questions
Topic: Drag copy - not working in version 15
Replies: 1
Views: 2046

Drag copy - not working in version 15

Hi Pablo,

I used to be able to copy objects on the page by keeping CTRL pushed and mouse left-click and drag, I see in version 15 it is not possible.

Thank you!
by longman
Sat May 18, 2019 4:28 pm
Forum: General Questions
Topic: Missing Google Font
Replies: 5
Views: 3000

Re: Missing Google Font

im trying to add a new google font tto wbb, I am wondering where i can find the TTF links of that font? i wanna add this font https://fonts.google.com/specimen/Markazi+Text but can not find TTF files anyywhere ], "files": { "100": "http://fonts.gstatic.com/s/sairaextraco ... 3j2_Co.ttf", "200": "htt...
by longman
Wed May 01, 2019 10:29 am
Forum: General Questions
Topic: changing favicon issue
Replies: 3
Views: 687

Re: changing favicon issue

Nice, ty! but note that Site properties favicon will remain the same old favicon. I added a new page, and the old favicon still showed up for the new page.

Moreover, Apple Icon, can not be changed via Multi-page properties.
by longman
Wed May 01, 2019 5:54 am
Forum: General Questions
Topic: changing favicon issue
Replies: 3
Views: 687

changing favicon issue

Hi guys, I wanted to change the favicon of my site, I went to Site properties, selected my new favicon and after saving, it says it will apply to all pages, but if i confirm, it will wipe out all pages description, keywords etc (meta tags). I wish it was possible to change Favicon of the site withou...
by longman
Mon Apr 29, 2019 2:42 pm
Forum: General Questions
Topic: Publishing window disappears in 14.3.4 version
Replies: 1
Views: 676

Publishing window disappears in 14.3.4 version

Hi guys,

Since using the newest update, when i wanna publish the site, push the button and Publishing window disappears.

Anyone else?

Thanks
by longman
Mon Apr 15, 2019 3:16 pm
Forum: Links and Navigation
Topic: non-english URL name published unsuccessfully
Replies: 2
Views: 3138

Re: non-english URL name published unsuccessfully

When i publish the site to Local computer folder, I see the page is published correctly with Vietnamese name/characters.

But publishing to the actual site, it gets messed up
by longman
Mon Apr 15, 2019 3:10 pm
Forum: Links and Navigation
Topic: non-english URL name published unsuccessfully
Replies: 2
Views: 3138

non-english URL name published unsuccessfully

Hello, website url name is in vietnamese language, for example domain.com/cuộc-thi.html but when I published, the page was renamed as domain.com/cu?c-thi.html How to correct this? I hope WWB support non-English page/url names since it is very common to be used for non-english websites, as well as se...
by longman
Sat Feb 09, 2019 7:10 am
Forum: General Questions
Topic: Cards parameters changes out of nowhere
Replies: 1
Views: 534

Cards parameters changes out of nowhere

Hello, I have several cards within a Flexgrid grid, the page two breakpoints, desktop and 768. I set my cards parameters, text font size, margins and padding numbers, then from time to time they automatically changes, so my cards design will go out of whack. It has become frustrating each time to co...