Search found 71 matches

by sieweb
Tue Nov 12, 2019 8:26 am
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Update of my site.
Replies: 11
Views: 970

Re: Update of my site.

Am I old fashioned? ... Seem to be. The following is no complaint but a serious question or comment. Openning the site I am looking at friendly people I don't know who they are. I see a name 'MELTEC', not knowing what that is. I have to scroll to get some information. Time ago I learned that with th...
by sieweb
Fri Aug 30, 2019 10:55 pm
Forum: General Questions
Topic: Publishing profiles are gone
Replies: 5
Views: 6596

Re: Publishing profiles are gone

Yes, I know. On my first computer (laptop) I have changed the location and copied the system folder, not so at the second computer. On both there is no publish.dat anymore. On the second I now have created a new profile what causes a new publish.dat. Whatever causes the vanishing I have to create ne...
by sieweb
Fri Aug 30, 2019 8:50 pm
Forum: General Questions
Topic: Publishing profiles are gone
Replies: 5
Views: 6596

Re: Publishing profiles are gone

Pablo wrote:
Fri Aug 30, 2019 8:39 pm
Maybe you have ...
No, nothing changed. The mentioned second computer I only use seldom for webdesign (is my computer for the music studio) plus the second system partition of the first computer are showing the same.
Where are the profiles stored?
horst
by sieweb
Fri Aug 30, 2019 7:23 pm
Forum: General Questions
Topic: Publishing profiles are gone
Replies: 5
Views: 6596

Publishing profiles are gone

Hi,
suddenly, probably after the update to 15.0.7 al my profiles for publishing are gone. Only LocalPublish to my computer is left.
Any ideas?
horst
edit: no, not related to 15.0.7. The same with my second computer with 15.0.6 on board.
I do not remember if I have used 15.0.6 for publishing already.
by sieweb
Tue Aug 20, 2019 8:37 pm
Forum: General Questions
Topic: Blog Extension
Replies: 10
Views: 3987

Re: Blog Extension

Ah, that sounds nice :-) .
I think, I can do, and have done, the same with 'Blocks'.
Makes BackUp and coherent behaviour easy.
horst
by sieweb
Tue Aug 20, 2019 4:54 pm
Forum: General Questions
Topic: Blog Extension
Replies: 10
Views: 3987

Re: Blog Extension

Hi Pablo,
I have found that dialog already, but here the blog layouts are stored at
C:\Program Files (x86)\WebBuilder15\blog
so they will not be captured by the system folder.
horst
by sieweb
Mon Aug 19, 2019 8:48 pm
Forum: General Questions
Topic: Blog Extension
Replies: 10
Views: 3987

Re: Blog Extension

Yes, and as I have a third install at my second (desktop) computer and the files shared via a local network it would be great if I can edit a common path for possibly common unsed files.
by sieweb
Sun Aug 18, 2019 11:42 am
Forum: General Questions
Topic: Blog Extension
Replies: 10
Views: 3987

Re: Blog Extension

Yes. If I edit a template, I think I have to copy that edit to the install path of the second partition to make it avaliable from both sides.
by sieweb
Sun Aug 18, 2019 10:42 am
Forum: General Questions
Topic: Blog Extension
Replies: 10
Views: 3987

Re: Blog Extension

Maybe you have ... No, ... but something different: I have two system partitions on my laptop for different tasks, but WB installed on both. It maybe, that the changed blog template has not been represented on both partitions. So the question, is it possible to set an alternative path for all the t...
by sieweb
Sun Aug 18, 2019 7:38 am
Forum: General Questions
Topic: Blog Extension
Replies: 10
Views: 3987

Blog Extension

Hi, I am using the Blog Extension as a simple list to display events. As I have opened the site in WB now with 15.06 the layout looks different without knowing me to have done any changings. The difference ist displayed here: http://roughiness.de/test01/2019-08-18-BlogExtension.jpg Any ideas? horst ...
by sieweb
Fri Aug 16, 2019 8:58 pm
Forum: Off Topic Section
Topic: Flex-Grid with IE
Replies: 3
Views: 5507

Re: Flex-Grid with IE

OK and thank you, I am not familiar with win 10 (yes I know, I have to :-( ) so didn't know the Edge story.
Many of the people I know are still running IE.
Just remembered, that the statistics of the provider will offer the counts which browser is in use, I will have a look.
horst
by sieweb
Fri Aug 16, 2019 7:04 pm
Forum: Off Topic Section
Topic: Flex-Grid with IE
Replies: 3
Views: 5507

Flex-Grid with IE

Hi, Though there has been a kind of warning :D because of not supported in Internet Explorer in the help, I have used FlexGrid with my latest site. The result in IE is ugly not to say inacceptable. Does anyone has a knowledge if IE will support FlexGrid in the near future? Otherwise I have to kick F...
by sieweb
Mon Jul 29, 2019 10:58 am
Forum: Off Topic Section
Topic: webcam II
Replies: 0
Views: 12634

webcam II

Hi, related to this thread http://www.wysiwygwebbuilder.com/forum/viewtopic.php?f=5&t=85699 but as it is not a problem in WB I post the update here: I learned, that there is a 'no-cache' command in html, I played with that, but could not manage to prevent Chrome to use the cache anyway. As I wrote: ...
by sieweb
Sun Jul 28, 2019 4:48 pm
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Alpengasthof Bergfried
Replies: 4
Views: 5234

Re: Alpengasthof Bergfried

Found: I had checked the wrong 'Activate Breakpoint' option in the 'Manage Breakpoint' dialog.
Thank you!
horst
by sieweb
Sun Jul 28, 2019 4:41 pm
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Alpengasthof Bergfried
Replies: 4
Views: 5234

Re: Alpengasthof Bergfried

That is weird,
the menu is supported from a master page, and there is only one masterpage in use. So, should be the same everywhere.