Search found 4 matches

by hjones43
Tue Sep 12, 2017 11:26 pm
Forum: General Questions
Topic: site search box
Replies: 1
Views: 535

site search box

I installed the WYSIWYG site search "search engine". It functioned as expected when my site was 10 pages. When the site grew to 50, then 100 pages, the site search box just froze. It would not accept a search term. I entered a search term on different pages and tried again, but same result. It just ...
by hjones43
Fri Aug 25, 2017 4:55 pm
Forum: Links and Navigation
Topic: CSS Menu Sub Menu doesn't show
Replies: 6
Views: 3567

Re: CSS Menu Sub Menu doesn't show

Thank you Pablo. That corrected the issue. The offending lines of code turned out to be the PHP echo statement that wrote some debug information on the top of the page. Removing those lines and leaving the remaining PHP code allowed the page to function as intended and the sub menus showing properly...
by hjones43
Fri Aug 25, 2017 12:16 am
Forum: Links and Navigation
Topic: CSS Menu Sub Menu doesn't show
Replies: 6
Views: 3567

Re: CSS Menu Sub Menu doesn't show

Hello Pablo. Thank you for your prompt reply. My website is on my computer using Xampp to create a local host environment. Today I loaded it to the URL below. http://txmeasure.agcomp.biz/TMStrainGageWebsite/ I down loaded the latest update of WWB 12 last night, but it did not fix the problem. To see...
by hjones43
Wed Aug 23, 2017 10:14 pm
Forum: Links and Navigation
Topic: CSS Menu Sub Menu doesn't show
Replies: 6
Views: 3567

Re: CSS Menu Sub Menu doesn't show

I have the same issue but in a more complex setting. I built a CSS Menu with some sub menus. On some pages the sub menus show. I copied and pasted the same CSS Menu onto another page, and on that page the sub menus DON'T show. Tried rebuilding it from scratch on that page - same result. I've looked ...