Search found 189 matches

by semua
Sat Jun 01, 2019 5:14 pm
Forum: General Questions
Topic: Incorrect database login
Replies: 4
Views: 2368

Re: Incorrect database login

The problem is that you always redirect me to the error page, I can change the password and email several times, no matter if the password and email are correct.
Can you check if it's a bug or something?
by semua
Tue May 07, 2019 2:01 am
Forum: General Questions
Topic: Incorrect database login
Replies: 4
Views: 2368

Incorrect database login

Hello When I edit the users of my database, the password field appears blank. Edit Online Database > Download > Edit > Select Item > Edit (Obs.: Database Type: Flat File) When I open the file "usersdb.php" the password is there encrypted. When I try to log in to the site using the login data always ...
by semua
Tue Mar 19, 2019 3:17 pm
Forum: General Questions
Topic: Font icon does not work
Replies: 2
Views: 838

Re: Font icon does not work

Unfortunately, I cannot help you with finding error in custom code. But here are some tips: http://twixar.me/vWKK - there is code at the start of the page. This not the right place to insert JavaScript. Usually this script goes between the heads tags. - I am not sure why you need jQuery for a font....
by semua
Tue Mar 19, 2019 1:48 pm
Forum: General Questions
Topic: Font icon does not work
Replies: 2
Views: 838

Font icon does not work

Guys, I know that Wysiwyg Web Builder does not give assistance to custom code and maybe here is not the right place but please help me. My source (icone) does not work on my site, and I do not know who to ask. When I use the site where the folder is stored with the fonts, then it works, but when I u...
by semua
Sat Feb 23, 2019 9:02 pm
Forum: General Questions
Topic: LayoutGrid Scrool
Replies: 5
Views: 1125

Re: LayoutGrid Scrool

Maybe you can make the logo smaller? Yes, I thought about it, but on a smaller screen the problem would continue. Also when I fill in the fields in the smartphone, for example the field "Message", the keyboard totally overlaps the field not giving to see what is typed. http://i67.tinypic.com/20kdgn...
by semua
Sat Feb 23, 2019 6:54 pm
Forum: General Questions
Topic: LayoutGrid Scrool
Replies: 5
Views: 1125

Re: LayoutGrid Scrool

https://bit.ly/2VesBTd

Click on "Formulário"
by semua
Sat Feb 23, 2019 5:37 pm
Forum: General Questions
Topic: LayoutGrid Scrool
Replies: 5
Views: 1125

LayoutGrid Scrool

Hello! I added a LayoutGrid with the Layout properties: Fluid, Position: Fixed. When I click the "form" button then the grid appears superimposed on the page.   It works fine, however when it's used on a smaller screen (as on a smartphone), half of the controls inside the grid are hidden, and I woul...
by semua
Tue Feb 12, 2019 12:15 pm
Forum: General Questions
Topic: Read only from an EditBox does not work
Replies: 3
Views: 688

Re: Read only from an EditBox does not work

Well, I realized, I'm going to use custom html code then. Thank you.
by semua
Tue Feb 12, 2019 11:21 am
Forum: General Questions
Topic: Read only from an EditBox does not work
Replies: 3
Views: 688

Re: Read only from an EditBox does not work

Hello I added an EditBox in my project, I marked the properties as "Disabled" and "Read only", because it is a field only to view the data and not to be filled. However when publishing or viewing I can freely edit, delete or write data in this field, ie it is ignoring the properties "Disabled" and ...
by semua
Tue Feb 12, 2019 11:15 am
Forum: General Questions
Topic: Read only from an EditBox does not work
Replies: 3
Views: 688

Read only from an EditBox does not work

Hello I added an EditBox in my project, I marked the properties as "Disabled" and "Read only", because it is a field only to view the data and not to be filled. However when publishing or viewing I can freely edit, delete or write data in this field, ie it is ignoring the properties "Disabled" and "...
by semua
Tue Jan 08, 2019 5:07 pm
Forum: General Questions
Topic: Custom Style does not work on added breakpoints
Replies: 8
Views: 919

Re: Custom Style does not work on added breakpoints

Pablo wrote:
Tue Jan 08, 2019 4:49 pm
- Right click 'LayoutGrid6E'
- Uncheck 'include visibility'
Strange, now it works.
Thank you!
by semua
Tue Jan 08, 2019 4:24 pm
Forum: General Questions
Topic: Custom Style does not work on added breakpoints
Replies: 8
Views: 919

Re: Custom Style does not work on added breakpoints

If you do not understand how the underlying code works, then adding your own code may not have the desired effect. Simply adding "visibility: hidden" may work for basic layouts but if the page uses advanced functionality then you will have to take that into account too. A layout grid with breakpoin...
by semua
Tue Jan 08, 2019 3:07 pm
Forum: General Questions
Topic: Custom Style does not work on added breakpoints
Replies: 8
Views: 919

Re: Custom Style does not work on added breakpoints

To understand how it works you will have to study the generated code. Do I have to uncheck the nclude visibility 'option on all elements within the grid? No How to understand the code? What am I doing wrong? I unchecked the "include visibility" option, I added in "custom style" the code "visibility...
by semua
Tue Jan 08, 2019 2:37 pm
Forum: General Questions
Topic: Custom Style does not work on added breakpoints
Replies: 8
Views: 919

Re: Custom Style does not work on added breakpoints

Each breakpoint has its own visibility state. If you want to disable this functionality this then uncheck 'include visibility'. Related FAQ: http://www.wysiwygwebbuilder.com/forum/viewtopic.php?f=10&t=63817 I understood, I tried to do this, the grid really is hidden / invisible, however its content...
by semua
Tue Jan 08, 2019 1:17 pm
Forum: General Questions
Topic: Custom Style does not work on added breakpoints
Replies: 8
Views: 919

Custom Style does not work on added breakpoints

Hello, I add a simple code: visibility: hidden; to a grid in "Object Html> Custom Style>" to hide a grid, and works perfectly in standard size, however in breakpoint 320px does not work, ie the grid is not hidden. Why not work with other breakpoints? It seems that WYSIWYG Web Builder 14 (64-bit) doe...