Search found 69 matches

by Chris_t
Mon Aug 13, 2018 6:00 pm
Forum: General Questions
Topic: *** FALSE POSITIVE *** Malwarebytes says WWB14 is Ransomware ?!?!?
Replies: 8
Views: 80

Re: *** FALSE POSITIVE *** Malwarebytes says WWB14 is Ransomware ?!?!?

Malwarebytes had locked the WebBuilder.exe file. I couldn't even reinstall, so I deleted the file with an admin command prompt and then I was able to reinstall WWB14 and add the exe to the exceptions list in Malwarebytes. I have been able to publish my site (it did run pretty slowly but it eventuall...
by Chris_t
Mon Aug 13, 2018 4:11 pm
Forum: General Questions
Topic: *** FALSE POSITIVE *** Malwarebytes says WWB14 is Ransomware ?!?!?
Replies: 8
Views: 80

Re: Malwarebytes says WWB14 is Ransomware ?!?!?

I'm having a problem adding it to the exceptions list. It says I don't have permission ??
by Chris_t
Mon Aug 13, 2018 4:06 pm
Forum: General Questions
Topic: *** FALSE POSITIVE *** Malwarebytes says WWB14 is Ransomware ?!?!?
Replies: 8
Views: 80

Re: Malwarebytes says WWB14 is Ransomware ?!?!?

Thanks Baconfries. I knew it couldn't possibly be Ransomware. What a pain. Malwarebytes can be such a pain in the rear-end every so often.
by Chris_t
Mon Aug 13, 2018 3:59 pm
Forum: General Questions
Topic: *** FALSE POSITIVE *** Malwarebytes says WWB14 is Ransomware ?!?!?
Replies: 8
Views: 80

*** FALSE POSITIVE *** Malwarebytes says WWB14 is Ransomware ?!?!?

I was in the middle of publishing a site I had updated and suddenly Malwarebytes pops up an alert saying that it had quarantined WWB14 (64bit) because it is Ransomware. I have been happily using this programme for months and this has never happened before. I have just removed it from quarantine in t...
by Chris_t
Thu Aug 09, 2018 12:40 pm
Forum: General Questions
Topic: CSS menu submenu issues
Replies: 5
Views: 111

Re: CSS menu submenu issues

NASASF wrote:
Thu Aug 09, 2018 10:12 am
It only works with Page header

Thank you!

One more thing - somehow the picture (lab lady) is not appearing when viewed with Opera

Any ideas why?

Regards
Ahmed

I have just tried it with Opera and it is showing OK.
by Chris_t
Tue Apr 17, 2018 12:56 pm
Forum: General Questions
Topic: WB12 64 bit
Replies: 2
Views: 229

Re: WB12 64 bit

Thanks Pablo. I hadn't checked as at a previous update it looked to me as though it was the same file date. I'll update now :)
by Chris_t
Tue Apr 17, 2018 8:54 am
Forum: General Questions
Topic: WB12 64 bit
Replies: 2
Views: 229

WB12 64 bit

I took the plunge a couple of weeks ago to use the 64 bit version of the software which appears to be working well with no problems. I see you have just updated WB12. Do you update the 64 bit version with these improvements at the same time or are you waiting until you do a major update to the 64 bi...
by Chris_t
Mon Feb 19, 2018 8:42 pm
Forum: Links and Navigation
Topic: Does Responsive Menu work with Flexbox Container?
Replies: 10
Views: 21215

Re: Does Responsive Menu work with Flexbox Container?

It's a standard navigation bar on my Android phone.
by Chris_t
Sun Feb 18, 2018 3:20 pm
Forum: General Questions
Topic: Updating pages issue
Replies: 5
Views: 608

Re: Updating pages issue

Thanks both. I don't seem to be able to disable server cache myself so I have contacted my hosting support. Failing that I will try your meta tags BaconFries. :)
by Chris_t
Sun Feb 18, 2018 11:22 am
Forum: General Questions
Topic: Updating pages issue
Replies: 5
Views: 608

Updating pages issue

If I update a page that a browser has visited before it will not display that page correctly. The new html content is there but it is misplaced. It seems that the new css file isn't being read until I delete the browser cache. This happens on my desktop on all browsers I have installed, on my mobile...
by Chris_t
Sat Jan 06, 2018 4:00 pm
Forum: Responsive Web Design
Topic: Mobile version not scrolling to a breakpoint
Replies: 8
Views: 956

Re: Mobile version not scrolling to a breakpoint

It doesn't work properly on my Samsung phone when using the Samsung browser, However it does work on the same phone when using Firefox but it doesn't work when using Chrome. I get the same problem as you Gary. I've found that you really cannot be sure that the mobile breakpoints work properly withou...
by Chris_t
Wed Nov 29, 2017 1:42 pm
Forum: Links and Navigation
Topic: Links do not publish correctly
Replies: 2
Views: 2432

Re: Links do not publish correctly

Not sure what happened there. It is just one page and saved at about 8Mb. Very strange. Since then I have reinstalled WB12 and the links now seem to work fine. Sorry to have taken up your time Pablo.
by Chris_t
Wed Nov 29, 2017 12:55 pm
Forum: Links and Navigation
Topic: Links do not publish correctly
Replies: 2
Views: 2432

Links do not publish correctly

Hi Pablo I will send you the project file. The three links in the bottom section of this page: http://www.westbrookjazz.co.uk/katewestbrook/diary.shtml links: www.theartroomtopsham.co.uk email theartroom@eclipse.co.uk more information all show the correct links in WB12 but when published or previewe...
by Chris_t
Wed Nov 22, 2017 7:46 pm
Forum: General Questions
Topic: Curious about the 64-bit version
Replies: 21
Views: 1626

Re: Curious about the 64-bit version

Pablo wrote:
Wed Nov 22, 2017 7:32 pm
Also I'm a bit worried about it because it's a beta
Well, you will have to start somewhere, right? This is just the beginning of the future...
That's a good point and I would probably cautiously wade in if it weren't for the extension issue.
by Chris_t
Wed Nov 22, 2017 6:55 pm
Forum: General Questions
Topic: Curious about the 64-bit version
Replies: 21
Views: 1626

Re: Curious about the 64-bit version

I would like to use the 64 bit version but I am concerned about the extensions as I have a few installed. Also I'm a bit worried about it because it's a beta. It's a shame that there isn't more interest in it. I can well understand it being on the back burner because of that.