Search found 31 matches

by MichaelLloyd
Sun Dec 31, 2017 7:35 am
Forum: WYSIWYG Web Builder Tips, Tricks, Tutorials and Code Examples
Topic: View - SVG - DNG (camera RAW) - files in Windows Explorer
Replies: 0
Views: 850

View - SVG - DNG (camera RAW) - files in Windows Explorer

Free Windows Explorer codecs to enhance graphic & website design related file management. SVG codec / viewer for Windows Explorer. Supports 32-bit and 64-bit, Windows 7, 8 and 10. SVG Explorer Extension - Download SVG Viewer Extension for Windows Explorer v0.1.1 https://svgextension.codeplex.com/re...
by MichaelLloyd
Sat Jul 15, 2017 8:26 am
Forum: General Questions
Topic: *** SOLVED *** Event assigned to Text Object not functioning
Replies: 2
Views: 537

Re: Event assigned to Text Object not functioning

Pablo,

You are the Master!

Not like me to make this type of mistake. I will do my best to not waste your time with such trivial 'problems'.
Your time is much better spent solving the big stuff.

Thank you very much for your assistance, you saved me time.

Michael
by MichaelLloyd
Sat Jul 15, 2017 2:08 am
Forum: Previewing and Publishing
Topic: Publishing using hostgator
Replies: 5
Views: 2797

Re: Publishing using hostgator

Much easier and faster using Web Builder's integrated FTP facility, rather than a 3rd party FTP utility. To augment Web Builder FTP support, Web Builder provides an additional FTP facility: Secure FTP is a paid extension for $9.99 http://www.wysiwygwebbuilder.com/secureftp.html HostGator suggests th...
by MichaelLloyd
Sat Jul 15, 2017 1:33 am
Forum: General Questions
Topic: *** SOLVED *** Event assigned to Text Object not functioning
Replies: 2
Views: 537

*** SOLVED *** Event assigned to Text Object not functioning

I assigned an OnClick event to a Text Object "About Shaun" ID:TAboutShaunL and am getting no reaction when testing.

Also tried assigning the same event to a link, on the same object, with same result.

Site emailed.

Thank you very much for your assistance.

Micahel
by MichaelLloyd
Wed Jul 05, 2017 10:30 pm
Forum: General Questions
Topic: Modal/Bootstrap layer not working properly in all breakpoints
Replies: 3
Views: 763

Re: Modal/Bootstrap layer not working properly in all breakpoints

I would have never figured that out without assistance!

Worked perfectly!

Is there a good reason for that feature to be implemented as a context menu option, rather than incorporated into the dialog box?

Thank you for your quick assistance.
You're awesome!
by MichaelLloyd
Wed Jul 05, 2017 8:19 pm
Forum: General Questions
Topic: Modal/Bootstrap layer not working properly in all breakpoints
Replies: 3
Views: 763

Modal/Bootstrap layer not working properly in all breakpoints

Site project has been sent to Support@PabloSoftwareSolutions.com http://Shaun4reTest.ComputerAndDesignSolutions.com/index.php Objective: When selecting the 'face' graphic ID:LSAboutMe sticky layer, the ID:LAboutMe Modal/Bootstrap layer is displayed on breakpoints:768, 960, 1200. Problem: Effect work...
by MichaelLloyd
Mon May 01, 2017 7:13 am
Forum: General Questions
Topic: WWB Website issue
Replies: 1
Views: 610

WWB Website issue

WWB Site Administrator,

At the site page/URL: http://www.wwbsupport.com/
The Frequently Asked Questions link is navigating to Online Tutorials, not WWB FAQ.

The displayed URL is correct, however the navigation is not redirecting to the displayed URL.
by MichaelLloyd
Wed Apr 19, 2017 2:10 am
Forum: General Questions
Topic: Event Effect on a graphic or Layer within a Layout Grid
Replies: 3
Views: 956

Re: Event Effect on a graphic or Layer within a Layout Grid

I did read that Layers cannot be within Layout Grids, however I thought there were some changes since WBv12 release. Does this equally apply to the new FlexBox layout feature? There is nothing written that states what can and cannot be used within Flexbox containers. The "Use CSS flexbox layout" opt...
by MichaelLloyd
Wed Apr 19, 2017 1:32 am
Forum: General Questions
Topic: Event Effect on a graphic or Layer within a Layout Grid
Replies: 3
Views: 956

Event Effect on a graphic or Layer within a Layout Grid

Using WBv12 v1.0.2, I would like to use a scroll Effect, specifically 'Event OnScrollRevealPartial, Show with Effect', triggered on a graphic or Layer, with the graphic or Layer inside a Layout Grid. Seems to be ignoring the Effect. Is it possible to configure such an Event Effect within a Layout Gr...
by MichaelLloyd
Wed Apr 12, 2017 6:31 am
Forum: General Questions
Topic: Web Builder 12 Table Styles' Gallery
Replies: 4
Views: 1063

Re: Web Builder 12 Table Styles' Gallery

:( Thank you for your explanation. I couldn't agree more.
by MichaelLloyd
Wed Apr 12, 2017 6:18 am
Forum: General Questions
Topic: Web Builder 12 Table Styles' Gallery
Replies: 4
Views: 1063

Re: Web Builder 12 Table Styles' Gallery

Thank you Pablo for your reply. I have a great deal of respect for you, as you are extremely active in this community, and your application is impressive.

Would you consider implementing this functionality in a dialog box?
by MichaelLloyd
Wed Apr 12, 2017 1:42 am
Forum: General Questions
Topic: Web Builder 12 Table Styles' Gallery
Replies: 4
Views: 1063

Web Builder 12 Table Styles' Gallery

WBv12 includes the new feature: 'Table Styles' gallery. The Web Builder help states: The 'Table Styles' gallery (in the Ribbon). This allows you to quickly update the style of your tables. You may know this feature from MS Office. 30 predefined styles are currently available. I could only find the f...
by MichaelLloyd
Mon Aug 15, 2016 7:21 pm
Forum: Extension Builder
Topic: Extension Builder v5.3.2 File Management [Bug]
Replies: 4
Views: 2226

Re: Extension Builder v5.3.2 File Management [Solved]

Isolated the problem... Turns out Comodo Firewall (which is likely the best free firewall utility) was running Extension Builder in a Sandbox (due to the nature of Extension Builder). I considered this and closed Comodo Firewall when testing, though Extension Builder continued to be run in a Sandbox...
by MichaelLloyd
Mon Aug 15, 2016 8:16 am
Forum: Extension Builder
Topic: Extension Builder v5.3.2 File Management [Bug]
Replies: 4
Views: 2226

Re: Extension Builder v5.3.2 File Management [Bug]

Very odd. I am a well seasoned computer technician. Definitely not running WB with different user credentials. Also my system was installed/configured fresh and disk imaged (OS partition, not data). When changing/updating, I restore my OS partition, update and reimage. I do not use my system before...