Search found 186 matches

by rogerl
Sun Dec 09, 2018 1:24 am
Forum: General Questions
Topic: Images appear cutting into the text
Replies: 3
Views: 126

Re: Images appear cutting into the text

Hi Brian,
You will need to also check on mobiles as mobile browsers show text differently requiring a bit of compromise on positioning. Apple and Chrome based browsers being the worst.
by rogerl
Sat Dec 01, 2018 1:20 am
Forum: General Questions
Topic: Film strip slide show
Replies: 6
Views: 374

Re: Film strip slide show

Thanks for that. My system, gallery, had nothing in it. Checked after adding and was able to add to a slide show on existing project.
by rogerl
Fri Nov 30, 2018 9:55 pm
Forum: General Questions
Topic: Film strip slide show
Replies: 6
Views: 374

Re: Film strip slide show

Where do the frames reside - how to install?
by rogerl
Tue Nov 27, 2018 12:33 am
Forum: General Questions
Topic: move default Web Builder folder
Replies: 1
Views: 237

move default Web Builder folder

If I move the Web Builder folder to a new default location on my data drive are there any problems I need to consider?
by rogerl
Mon Nov 19, 2018 3:36 am
Forum: Responsive Web Design
Topic: How to add a up arrow (back to top)
Replies: 3
Views: 288

Re: How to add a up arrow (back to top)

rz has quite a good extension called "gotop" (pay for use) which I've used quite a lot.
by rogerl
Fri Nov 16, 2018 9:30 pm
Forum: General Questions
Topic: *** SOLVED *** Mobile version not displaying properly in Chrome
Replies: 3
Views: 312

Re: Mobile version not displaying properly in Chrome

Chrome on mobile is frustrating. I have to clear cache often during testing because of this very problem. Adapting a site for mobile has been one of the most frustrating exercises but it did help me learn a lot as a result. I've made Firefox my default browser on mobile now.
by rogerl
Thu Nov 15, 2018 7:48 am
Forum: General Questions
Topic: amended page won't load in browser - 14.2.2
Replies: 11
Views: 417

Re: amended page won't load in browser - 14.2.2

Thanks Pablo.
Upgraded to PHP 7.2 - All working fine.
by rogerl
Thu Nov 15, 2018 4:25 am
Forum: General Questions
Topic: amended page won't load in browser - 14.2.2
Replies: 11
Views: 417

Re: amended page won't load in browser - 14.2.2

Looks like my host offers support for php7.0 for individual domains. Will there be any problems if I change to PHP 7?
by rogerl
Thu Nov 15, 2018 12:29 am
Forum: General Questions
Topic: amended page won't load in browser - 14.2.2
Replies: 11
Views: 417

Re: amended page won't load in browser - 14.2.2

OK that seems like the answer. Will consult my host. Is there any way the page can be adapted if host won't upgrade?
Sorry about project - I did try to give best directions I could. I don't function well in early hours of morning!
Managed to find php version on server as 5.3.29!
by rogerl
Wed Nov 14, 2018 12:20 pm
Forum: General Questions
Topic: amended page won't load in browser - 14.2.2
Replies: 11
Views: 417

Re: amended page won't load in browser - 14.2.2

A copy of my project file for 14.2.2 is here: The 2 pages that upload but then won't load when called by browser are under: index, breeders, email_memtzar and email_icepack3 in the Site Manager. I did try importing these pages from the 12.5.2 project but nothing seemed to happen and no error message...
by rogerl
Wed Nov 14, 2018 10:18 am
Forum: General Questions
Topic: amended page won't load in browser - 14.2.2
Replies: 11
Views: 417

Re: amended page won't load in browser - 14.2.2

I opened an existing page in my project, moved a couple of html objects that were outside of the bp back into the bp then hid them so they wouldn't display. Amended a custom html menu then amended the responsive menu for the lower bps, saved and uploaded. Its a .php as it contains the e-mail contact...
by rogerl
Wed Nov 14, 2018 9:27 am
Forum: General Questions
Topic: amended page won't load in browser - 14.2.2
Replies: 11
Views: 417

Re: amended page won't load in browser - 14.2.2

OK I just went back to a backup using 12.5.2, did the same amendments and uploaded to site. Both now work.
by rogerl
Wed Nov 14, 2018 6:28 am
Forum: General Questions
Topic: amended page won't load in browser - 14.2.2
Replies: 11
Views: 417

amended page won't load in browser - 14.2.2

I have just amended 2 .php pages on my site they were just html objects moved within break points. Neither page will load when accessed from browser. Chrome just reports http error 500 while Firefox reports: "The character encoding of the HTML document was not declared. The document will render with...
by rogerl
Sun Nov 11, 2018 10:04 pm
Forum: General Questions
Topic: "floating/sticky" layer
Replies: 31
Views: 2279

Re: "floating/sticky" layer

I'd be putting more importance on the lower end bps where there is a variety of screen sizes, portrait and landscape. I'd add a 480 and up the 320. I believe someone suggested around the 370 - 380. I, too, went for 320 but in testing found all the portrait orientation screens displayed the 480 some ...
by rogerl
Sun Nov 04, 2018 11:11 pm
Forum: General Questions
Topic: Popular breakpoints
Replies: 3
Views: 838

Re: Popular breakpoints

This was discussed recently in another post and some valid points came up in that discussion. One was 320 seems to be redundant these days and would better be 376 to cope with current phone design. I'd take out the 960 and others above 1280 as desktops will look good at this point regardless. As you...