Search found 10 matches

by alexh225
Mon Aug 29, 2016 12:17 pm
Forum: Extension Builder
Topic: Navigation property - TITLE placeholder gets not resolved
Replies: 4
Views: 8652

Re: Navigation property - TITLE placeholder gets not resolve

OK, that make sense.
Thanks for information
Best Regards
Alex
by alexh225
Fri Aug 26, 2016 1:54 pm
Forum: Extension Builder
Topic: Navigation property - TITLE placeholder gets not resolved
Replies: 4
Views: 8652

Re: Navigation property - TITLE placeholder gets not resolve

As far I see the difference is that you are using a value placeholder / variable "NAME" <xsl:value-of select="NAME"/></a> In the documentation of ExtensionBuilder (page 41) are only variables mentioned like TITLE URL TARGET ALT That means there is another variable available "NAME" and the documentat...
by alexh225
Fri Aug 26, 2016 7:02 am
Forum: Extension Builder
Topic: Navigation property - TITLE placeholder gets not resolved
Replies: 4
Views: 8652

Navigation property - TITLE placeholder gets not resolved

Hello, not sure if I don't see some important detail or there is a bug. The issue: 1. Create an extension with navigation tree property like in example within documentation of ExtensionBuilder (page 43) 2. Using the extension in Webbuilder 2.1 Add some navigation items manually works fine as exspect...
by alexh225
Tue Feb 02, 2016 12:50 pm
Forum: Extension Builder
Topic: Design-time offset rendering
Replies: 11
Views: 10646

Re: Design-time offset rendering

Hello Pablo, I'm a bit confused about your reaction. Beliefe me, if I wouldn't "like" or find anything about the tool, I wouldn't even spent 5 minutes with the trial version. So you don't need to be sorry :wink: I have here both tool that are provided by you and after do a lot of basic examples with...
by alexh225
Tue Feb 02, 2016 11:15 am
Forum: Extension Builder
Topic: Design-time offset rendering
Replies: 11
Views: 10646

Re: Design-time offset rendering

I'm aware about broder vendor prefixes, thanks for the hint BaconFries. I also give a try and added the related meta-tag as a try before I posted here. But since it will be inside the body it will not work... Also the reason I used border-radius is that this property doesn't require prefix "-ms" sin...
by alexh225
Tue Feb 02, 2016 10:46 am
Forum: Extension Builder
Topic: Design-time offset rendering
Replies: 11
Views: 10646

Re: Design-time offset rendering

Thanks.

Last question about the MSHTML used in your editor. It seems that CSS3 styles are not applied also.
For example 'border-radius' property that is supported even in IE9 seems not be rendered correctly?

Regards
Alex
by alexh225
Tue Feb 02, 2016 10:26 am
Forum: Extension Builder
Topic: Design-time offset rendering
Replies: 11
Views: 10646

Re: Design-time offset rendering

Hi Pablo, thank for your reply. You was right in one point: It is a kind of margin comming from default values. But not from the components of extension inside "Render HTML". Since I still don't know from what element it comes (I know and see only the code of my extension) I added to the Render HTML...
by alexh225
Tue Feb 02, 2016 9:55 am
Forum: Extension Builder
Topic: Design-Time look - Render HTML in Extension Builder
Replies: 1
Views: 7010

Design-Time look - Render HTML in Extension Builder

Hi guys, I have a question related to the point how to ensure consistent look & feel for extensions. As far I understand the only way to control the visual aspects of the the extension can be done by using "Render HTML" . This has to contain the preview HTML and ALL CSS styles that should be availab...
by alexh225
Tue Feb 02, 2016 9:13 am
Forum: Extension Builder
Topic: Design-time offset rendering
Replies: 11
Views: 10646

Re: Design-time offset rendering

Hello Pablo, thanks for reply. Unfortunately your answer doen't really helps me. What does this means for us? I don't think it is the default padding value. Padding only on the right site? And at even if it should be, then of what element should it be the padding? The rendered container inside Web B...
by alexh225
Tue Feb 02, 2016 8:18 am
Forum: Extension Builder
Topic: Design-time offset rendering
Replies: 11
Views: 10646

Design-time offset rendering

Hello, we figured out an visual issue when any basic custom extension (created in Extension Builder 11) is rendered at design time. It shows on the right site a kind of padding of ~10px. http://filetransfer.webfactory-world.de/customer/wb/wb-ext-issue-2.png It doesn't matter how simple the design ti...