Search found 10 matches

by perl
Sat May 04, 2019 5:47 am
Forum: Responsive Web Design
Topic: Strange behavior when using https:
Replies: 17
Views: 3260

Re: Strange behavior when using https:

To day it looks the same. When I wrote in this forum I had this picture when I visited amjohansen.dk with Chrome and used html: https://ibb.co/80WWtSK And so If i used https: https://ibb.co/27b7Lj6 They look OK if I used the Preview button: https://ibb.co/QjDXhKg Thanks to everyone for giving your t...
by perl
Thu May 02, 2019 9:05 am
Forum: Responsive Web Design
Topic: Strange behavior when using https:
Replies: 17
Views: 3260

Re: Strange behavior when using https:

Hi BaconFries

I wonder if You could explain the resason why http://amjohansen.dk look different from https://amjohansen.dk in Google Chrome
by perl
Fri Apr 26, 2019 3:25 pm
Forum: Responsive Web Design
Topic: Strange behavior when using https:
Replies: 17
Views: 3260

Re: Strange behavior when using https:

I am not sure You are right. The picture You are talking about is on a site with no problems I was talking about 3 webpage, with 2 pictures on each. amjohansen.dk has a picture named obj3geo3p499.jpg and obj4geo4p499.jpg (problems - I think missing breakpoint 1920) poulrasmussen.artsydfyn.dh has a p...
by perl
Fri Apr 26, 2019 10:24 am
Forum: Responsive Web Design
Topic: Strange behavior when using https:
Replies: 17
Views: 3260

Re: Strange behavior when using https:

The problem was breakpoints! I have a site without breakpoints - https://ullaellyton.artsydfyn.dk/ - no problems if You use http or https and Google Chrome. But if I only have breakpoints 320, 480 and 768 then there is problems with Google Chrome if You are using a screen 1920 x 1080 After setting u...
by perl
Fri Apr 26, 2019 9:46 am
Forum: Responsive Web Design
Topic: Strange behavior when using https:
Replies: 17
Views: 3260

Re: Strange behavior when using https:

I never said that the problem is in webbuilder, but I asked: Is there a way to compare two projects?
by perl
Fri Apr 26, 2019 6:28 am
Forum: Responsive Web Design
Topic: Strange behavior when using https:
Replies: 17
Views: 3260

Re: Strange behavior when using https:

I am deleting the history and cookies every time before I load the page - so that is not the problem. Is there a way to compare two projects? I have another website at https://amjohansen.dk There are no problems at this page, - looking for a smarts way to compare theese two sites to find the reason ...
by perl
Thu Apr 25, 2019 11:21 am
Forum: Responsive Web Design
Topic: Strange behavior when using https:
Replies: 17
Views: 3260

Strange behavior when using https:

Hi, I have used WYSIWYG Web Builder in many years. To day I saw a strange problem using Google Chrome on a website I have made. It looks total different if I use http or https connection. I hope You can give mee an answer why, because there is no problems when using eg. firefox. I have a flexboks on...
by perl
Fri Aug 03, 2018 2:55 pm
Forum: General Questions
Topic: WysiWyg v. 14 crash
Replies: 4
Views: 588

Re: WysiWyg v. 14 crash

Thanks for the answer.

I was disappointed because You placed it in Off Topic. From my point of view, You could have put it in the General Questions as with the russian translation.

Off Topic is for posting questions which are not directly related to WYSIWYG Web Builder.
by perl
Fri Aug 03, 2018 2:25 pm
Forum: General Questions
Topic: WysiWyg v. 14 crash
Replies: 4
Views: 588

Re: WysiWyg v. 14 crash

Oh I see You have moved it to Off Topic !! - this is absolutely not off topic!!! Would You prefer several translation in every language because You won't contact the man who has made the translation ? What about giving us the opportunity to download the translated danish lauguage file in csv format ...
by perl
Fri Aug 03, 2018 11:55 am
Forum: General Questions
Topic: WysiWyg v. 14 crash
Replies: 4
Views: 588

WysiWyg v. 14 crash

Upgradet from 12 to 14. Downloadet SnowWorld template Downloadet and installed danish language Open object manager Whether I start the program as administrator or not, the program crash every time I try to touch the home text - I can change the picture, but if I touch the Home text the program crach...