Search found 226 matches

by crispy68
Wed Feb 14, 2018 3:31 am
Forum: General Questions
Topic: Add a link to a field in the layout grid
Replies: 5
Views: 311

Re: Add a link to a field in the layout grid

Take note of the ID of the text box and add this to your page HTML on the 'Between <head></head> tags' tab:

<style>
#wb_Text1{cursor:pointer;}
</style>

Change 'Text1' to match your ID
by crispy68
Thu Feb 01, 2018 3:47 am
Forum: General Questions
Topic: Issue with image link on layout grid
Replies: 22
Views: 399

Re: Issue with image link on layout grid

It appears when the link is assigned to the image, the link covers the entire container/column in the layout grid where the image is in and is active in Chrome and FF. In IE and Edge, it behaves as intended. I'm not sure if this is browser thing or something else. Maybe Pablo can weigh in on this.
by crispy68
Thu Feb 01, 2018 3:04 am
Forum: General Questions
Topic: Issue with image link on layout grid
Replies: 22
Views: 399

Re: Issue with image link on layout grid

I'd have to see your project file to see what you have going on to determine the cause. If you want, i'd be happy to look at it. Send it to me at ron at wizbangwebdesign dot com if you like.
by crispy68
Thu Feb 01, 2018 2:47 am
Forum: General Questions
Topic: Issue with image link on layout grid
Replies: 22
Views: 399

Re: Issue with image link on layout grid

Did you remove the link from the layout grid and image first?

Worse case scenario, is start with a fresh layout grid, insert the image, add the link via image properties, set it to full width and hit ok and preview.
by crispy68
Thu Feb 01, 2018 2:25 am
Forum: General Questions
Topic: Issue with image link on layout grid
Replies: 22
Views: 399

Re: Issue with image link on layout grid

It looks like to me you inserted the image into the layout grid and set full width to 'true'. You then right clicked on the empty space next to the image and added the link via the context menu which applied it to the entire grid. Remove the links altogether and start over. You want to add the link ...
by crispy68
Thu Feb 01, 2018 1:40 am
Forum: General Questions
Topic: Issue with image link on layout grid
Replies: 22
Views: 399

Re: Issue with image link on layout grid

I visited your link and it works for me. Only when I hover over the image does the hand come up for a link. Hovering outside the image does not. It looks like it is working correctly
by crispy68
Sun Jan 28, 2018 6:00 pm
Forum: General Questions
Topic: Keyboard malfunction and imagemap/anchor problems
Replies: 3
Views: 230

Re: Keyboard malfunction and imagemap/anchor problems

#1 - no clue. I can't see this being an issue with WB. If your copy and pasting text from another source, its best to hold the shift key down while you paste to remove any special formatting. You can also paste it to notepad first and then copy it from notepad and paste it. When you simply copy and ...
by crispy68
Fri Jan 26, 2018 12:23 pm
Forum: Paid extensions
Topic: [rz] Stacked Layout *** UPD 2017-Jun-14 ***
Replies: 13
Views: 2524

Re: [rz] stacked layout question

I agree with redbadnap
by crispy68
Fri Jan 26, 2018 1:50 am
Forum: Responsive Web Design
Topic: Layout grid issue using flexbox layout
Replies: 3
Views: 335

Re: Layout grid issue using flexbox layout

thanks Pablo. Another question. Since I need to utilize flexbox layout in layout grid1 (main grid), I set layout grid2 (which contains the line) to use flexbox layout also. In layout grid1, I have the breakpoint set at a certain point to flip to stacked mode. However, in layout grid2 I've set the br...
by crispy68
Thu Jan 25, 2018 12:18 am
Forum: Responsive Web Design
Topic: Layout grid issue using flexbox layout
Replies: 3
Views: 335

Layout grid issue using flexbox layout

Hey Pablo, I have a minor issue with layout grid nested in a layout grid. 6 BP's = Default(1920), 1366, 1024, 768, 480, 360. Here is what I have: 1. created layout grid1: 4 columns 2x4x4x2 - breakpoint=1023px- placed an image in column 3 set to full width - placed 3 text boxes in column 2 with cente...
by crispy68
Tue Jan 23, 2018 12:30 am
Forum: Responsive Web Design
Topic: Is the panel layer responsive?
Replies: 5
Views: 410

Re: Is the panel layer responsive?

Pablo, Is there a way currently within WB to have the panel layer toggle similar to the panel menu? For example, If I put a menu button on the panel layer and when clicked it scrolls to another spot on the page, the panel layer stays open (with panel menu there's the option to close menu on click li...
by crispy68
Sun Jan 21, 2018 9:25 pm
Forum: Responsive Web Design
Topic: Is the panel layer responsive?
Replies: 5
Views: 410

Re: Is the panel layer responsive?

Thanks Pablo, I was looking at the css code where it set the container width as follows: #Layer1_Container{width:260px;} and if i added: #Layer1_Container, #layer1_panel{width:260px;} in each BP, it worked as expected. It looks better when the panel menu is wider on a wide screen monitor and the siz...
by crispy68
Sun Jan 21, 2018 8:50 pm
Forum: Responsive Web Design
Topic: Is the panel layer responsive?
Replies: 5
Views: 410

Is the panel layer responsive?

per this thread: http://www.wysiwygwebbuilder.com/forum/viewtopic.php?f=59&t=75848&p=379522&hilit=panel+layer&sid=f55e218b07ca03180562eb8d7396fd72#p379522 it says the panel layer is responsive. I've inserted a panel layer to slide from the left in the default layout with a width of 350px. In my brea...
by crispy68
Wed Jan 17, 2018 4:36 pm
Forum: Previewing and Publishing
Topic: Layout Grid disappears
Replies: 7
Views: 550

Re: Layout Grid disappears

thanks Pablo.

It doesn't work in Edge either.

Do you know of any other way besides a 3rd party script or messing with the code after publish to achieve having a fixed, full screen video background when using only layout grids and floating layers over the top that will work with the panel menu?
by crispy68
Wed Jan 17, 2018 2:59 pm
Forum: Previewing and Publishing
Topic: Layout Grid disappears
Replies: 7
Views: 550

Re: Layout Grid disappears

Pablo,

Real simple.

1. download the project from my first post. Video is included.
2. disable the 'use z-index for object order' as stated in your solution. Preview and video plays.
3. insert a panel menu or panel layer anywhere. Preview and video doesn't play.