Search found 72 matches

by aml02873
Sun Sep 27, 2020 2:49 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Layoutgrid centreren lukt niet meer
Replies: 2
Views: 60

Layoutgrid centreren lukt niet meer

WYSIWYG Web Builder 16.0.2 (build date: September 27, 2020)

Als je center kiest in een layoutgrid en je sluit de propertie box dan staat hij bij opnieuw openen weer op left. De weergave is ook niet gecentreerd, maar blijft links
by aml02873
Thu Sep 03, 2020 3:35 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Rollover Layer
Replies: 1
Views: 230

Rollover Layer

In de eigenschappen van de layer wordt de mogelijkheid gegeven een trigger te definiëren (hover, click) Hover werkt feilloos maar als ik click selecteer gebeurt er niets. Is deze trigger hier daadwerkelijk bruikbaar? In de uitleg staat alleen iets over hover.
by aml02873
Wed Sep 02, 2020 6:42 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Vertaalfoutjes Responsive Menu
Replies: 1
Views: 244

Vertaalfoutjes Responsive Menu

In het Responive Menu van de NL versie zijn wat vertaalfoutjes/verschuivingen opgetreden.

Image
by aml02873
Wed Sep 02, 2020 11:39 am
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: CMS view
Replies: 8
Views: 347

Re: CMS view (Opgelost)

Top!. Probleem is opgelost. Dank weer voor de snelle actie.
by aml02873
Wed Sep 02, 2020 8:06 am
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: CMS view
Replies: 8
Views: 347

Re: CMS view

Neem aan dat dit Hotfix 1 is. Die heb ik uiteraard meteen geïnstalleerd. Lost het probleem niet op.
by aml02873
Tue Sep 01, 2020 6:38 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: CMS view
Replies: 8
Views: 347

Re: CMS view

by aml02873
Tue Sep 01, 2020 5:44 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: CMS view
Replies: 8
Views: 347

Re: CMS view

Het gebeurt in elke browser die ik probeer firefox, chrome. edge. De "oude" site die online in productie staat heeft dit probleem niet. Het wordt gegenereerd in de html code. Ik gebruik Variable Content maar het lijkt erop dat hij code mee genereerd van Page List en/of Popular Content li><a class="n...
by aml02873
Tue Sep 01, 2020 4:18 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: CMS view
Replies: 8
Views: 347

CMS view

Voorheen kon ik in CMS admin tekst maken, die vervolgens ongewijzigd werd getoond in CMSview. Nu breekt CMS view de tekst af en moet ik aangegeven dat ik meer wil lezen. Als ik dat doe springt alles naar het begin van de pagina moet ik weer naar beneden scrollen om de rest te kunnen lezen. Is dat fu...
by aml02873
Thu Aug 13, 2020 3:20 pm
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Video in Layout grid werkt niet behoorlijk (OPGELOST)
Replies: 24
Views: 1771

Re: Video in Layout grid werkt niet behoorlijk

Heb nog even verder voor je gezocht. Er is ook een extentie die Plyr heet (tool, extentiemanager) Die levert een beter resultaat op als je alles op false zet
by aml02873
Thu Aug 13, 2020 11:52 am
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Video in Layout grid werkt niet behoorlijk (OPGELOST)
Replies: 24
Views: 1771

Re: Video in Layout grid werkt niet behoorlijk

https://we.tl/t-OsGjWz5xrP
Hier het project met extentie. Wel eerst even de extentie downloaden. Overigens zijn er ook nog wat andere zaken die je moet instellen.
by aml02873
Thu Aug 13, 2020 11:42 am
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Video in Layout grid werkt niet behoorlijk (OPGELOST)
Replies: 24
Views: 1771

Re: Video in Layout grid werkt niet behoorlijk

Ik heb de html5videoplaylist player extentie gedownload daarin kan je de breedte op 100% zetten en de hoogte op fixed. Dan werk het wel. Het lijkt dus een probleem in de functionaliteit van de standaard mediaplayer.
by aml02873
Thu Aug 13, 2020 11:09 am
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Video in Layout grid werkt niet behoorlijk (OPGELOST)
Replies: 24
Views: 1771

Re: Video in Layout grid werkt niet behoorlijk

Dat is door niemand gezegd. Ik heb je video in een videoeditor bekeken en er zit een enorme zware balk onder en boven de beelden. Die laat wysiwyg gewoon zien. Daar zit het probleem dus. Willekeurig welke andere mediaplayer laat die zwarte balken ook zien. Ik ben geen videoexpert en weet niet hoe da...
by aml02873
Thu Aug 13, 2020 10:14 am
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Video in Layout grid werkt niet behoorlijk (OPGELOST)
Replies: 24
Views: 1771

Re: Video in Layout grid werkt niet behoorlijk

Het zit hem echt in de aspectratio van de video. Als je hem uit de layoutgrid haalt en een preview doet is heb je namelijk hetzelfde probleem. Dit sluit wat mij betreft de grid uit.
by aml02873
Thu Aug 13, 2020 10:06 am
Forum: WYSIWYG Web Builder - Nederlandstalige versie
Topic: Video in Layout grid werkt niet behoorlijk (OPGELOST)
Replies: 24
Views: 1771

Re: Video in Layout grid werkt niet behoorlijk

Heb even op de link geklikt van de website waarvan verondersteld wordt dat die het wel goed doet om te kijken wat je wilt bereiken, maar zowel in Chrome, Firefox als Edge heb ik daar hetzelfde probleem. Ruimte boven de video. Het is inderdaad lastig om te helpen als niet helemaal duidelijk is wat je...