Search found 64 matches

by donjohnson24
Mon Jul 15, 2019 5:39 pm
Forum: General Questions
Topic: Form response email labelled as SPAM
Replies: 2
Views: 124

Form response email labelled as SPAM

Having sorted out where Form parameters are stored for a Layout Grid being used as a Form, I now have a possible further problem in that a response email was detected and labelled as SPAM. The properties of the message from page http://www.angelauren.co.uk/contact.php contained the following: X-Spam...
by donjohnson24
Mon Jul 15, 2019 11:29 am
Forum: Forms
Topic: *** SOLVED *** Form problem -
Replies: 2
Views: 91

Re: Form problem - after moving to v15 ?

Sorry, just me being thick (again!)

The parameters are set in the Form properties of the Layout Grid :oops:
by donjohnson24
Mon Jul 15, 2019 10:19 am
Forum: Forms
Topic: *** SOLVED *** Form problem -
Replies: 2
Views: 91

*** SOLVED *** Form problem -

Page http://www.angelauren.co.uk/contact.php was uploaded with version 14. I have now moved to version 15, but have not yet re-loaded the contact page. I received an e-mail from the page, so it is working OK. However, when I look at the contact.php page in WWB ver 15 64 bit, I can see all the elemen...
by donjohnson24
Wed Jul 03, 2019 8:04 pm
Forum: General Questions
Topic: My CssMenu has turned red
Replies: 2
Views: 189

Re: My CssMenu has turned red

Yup! Thanks WWBman
by donjohnson24
Wed Jul 03, 2019 7:08 pm
Forum: General Questions
Topic: My CssMenu has turned red
Replies: 2
Views: 189

My CssMenu has turned red

The box around my CssMenu and its title nowImage appear in red.
Am I doing something wrong :?:
by donjohnson24
Wed Jul 03, 2019 8:19 am
Forum: General Questions
Topic: Where are the captions for Slideshow?
Replies: 2
Views: 245

Re: Where are the captions for Slideshow?

Thanks, Rogerl - perhaps I need glasses as well as a new memory! :oops:
by donjohnson24
Tue Jul 02, 2019 10:04 pm
Forum: General Questions
Topic: Where are the captions for Slideshow?
Replies: 2
Views: 245

Where are the captions for Slideshow?

Some time ago, I created a slideshow at http://www.angelauren.co.uk/gallery.html and am now looking to do something similar, so I looked at the WWB page to see how I did it. But although I can see details about the look of Captions on the Style page for the function, I can't find the captions themse...
by donjohnson24
Mon Feb 04, 2019 8:12 pm
Forum: Previewing and Publishing
Topic: Failure to access temporary page
Replies: 3
Views: 1431

Re: Failure to access temporary page

Thanks, Guys - it now seems to work for those previously with problems.
by donjohnson24
Mon Feb 04, 2019 5:34 pm
Forum: Previewing and Publishing
Topic: Failure to access temporary page
Replies: 3
Views: 1431

Failure to access temporary page

I created the site boga.co.uk using WWB (64 Bit) without many problems, and it is running ok. I needed to include a new submitted Article, but wanted the author to view and check it first, so uploaded it without adding it to the site's menu system, and asked the author to view it at the address http...
by donjohnson24
Sun Nov 11, 2018 5:09 pm
Forum: Responsive Web Design
Topic: Make HTML Object responsive
Replies: 3
Views: 940

Re: Make HTML Object responsive

Thanks for the super prompt reply - I though that you were supposed to be taking it easy on Sundays ?

I tried some changes, but with no success I'm afraid.
by donjohnson24
Sun Nov 11, 2018 4:16 pm
Forum: Responsive Web Design
Topic: Make HTML Object responsive
Replies: 3
Views: 940

Make HTML Object responsive

I am using an HTML object to contain an HTML5 audio Player rather than the provided tool as I wish to have Autoplay included/excluded by the use of a php variable: <audio src="http://www.melright.com/music/midi/heideck.mp3" id="MediaPlayer1" <?php echo $play;?> controls></audio>; It works fine, but ...
by donjohnson24
Thu Nov 01, 2018 4:57 pm
Forum: General Questions
Topic: Play page audio only once
Replies: 11
Views: 1556

Re: Play page audio only once

In case anyone is interested, I managed to achieve what I wanted. Just unticking Auto Play on the cloned page (home2) sorted the player. and - after a lot of trial and error - I managed to copy an edited part of the PHP counter extension into an HTML div to display the - unincremented - visitor coun...
by donjohnson24
Thu Nov 01, 2018 9:54 am
Forum: General Questions
Topic: Play page audio only once
Replies: 11
Views: 1556

Re: Play page audio only once

That's true, but not a big problem for me. Regarding the Player, I could just turn off Auto play on the cloned page, so visitors could still have the music available. For the Visit counter, if I could extract the section that just displays the current visit total - leaving out the part that incremen...
by donjohnson24
Thu Nov 01, 2018 1:04 am
Forum: General Questions
Topic: Play page audio only once
Replies: 11
Views: 1556

Re: Play page audio only once

On my way to bed, I wondered if a solution might be to clone the Home page - but without the player - and have that as the target in the navigation menu on sub pages. It could also omit the visit counter, so that wouldn't over count visits (http://www.wysiwygwebbuilder.com/forum/viewtopic.php?f=5&t=...
by donjohnson24
Wed Oct 31, 2018 5:12 pm
Forum: General Questions
Topic: Play page audio only once
Replies: 11
Views: 1556

Re: Play page audio only once

Perhaps I did not make myself clear - the music plays when first accessing the site, but starts again when returning to the Home page after visiting another page. That is what I would like to prevent, not repeated plays of the piece when remaining long enough on the Home page - which I know can be p...