Search found 18 matches

by papsy
Mon Feb 03, 2020 11:31 am
Forum: Previewing and Publishing
Topic: Images not publishing
Replies: 1
Views: 1608

Images not publishing

Just updated to 15.2.3, built a 2 page simple site, www.swagmanresort.com the html/php files publish ok but not the images. Any ideas.

Papsy
by papsy
Fri Jan 10, 2020 9:23 am
Forum: General Questions
Topic: Integration existing classified site into Webbuilder
Replies: 1
Views: 1458

Integration existing classified site into Webbuilder

I have an existing Free Classified site which has been running for several years, it is not responsive and to recode to make it so is beyond my experience in php. I can construct the base site in Webbuilder, in fact it looks better, but how can I integrate my database into the new webbuilder site, i...
by papsy
Tue Oct 22, 2019 11:04 pm
Forum: Previewing and Publishing
Topic: Image showing from breakpoint
Replies: 2
Views: 2357

Re: Image showing from breakpoint

I think I found the cause, it seems to be an event, deleted it and the visible image has disappeared.

Thanks

Papsy
by papsy
Tue Oct 22, 2019 5:07 am
Forum: Previewing and Publishing
Topic: Image showing from breakpoint
Replies: 2
Views: 2357

Image showing from breakpoint

www.angelesclassified.com/spontini

Have a map on breakpoint 640 showing on desktop even though visibility is off!

doesnt show on 360 breakpoint.

Can you advise.

thank you
by papsy
Mon Jul 15, 2019 6:53 am
Forum: Links and Navigation
Topic: CSS Navigation not working
Replies: 2
Views: 5044

Re: CSS Navigation not working

ahh! of course. Thanks

Papsy
by papsy
Mon Jul 15, 2019 3:24 am
Forum: Links and Navigation
Topic: CSS Navigation not working
Replies: 2
Views: 5044

CSS Navigation not working

The CSS Navigation bar on my site www.nice-bike.com is not working. Initially it was working fine, then all of a sudden we stopped getting RESERVATIONS via the website for motorcycles. On checking I find that the links are not working. When clicking a link IE. OUR BIKES the address does not appear o...
by papsy
Fri Dec 07, 2018 8:19 am
Forum: Responsive Web Design
Topic: Hidden facebook like button on mobile page showing through to desktop even though hidden
Replies: 3
Views: 1254

Re: Hidden facebook like button on mobile page showing through to desktop even though hidden

Ok, it's third party. it's strange that it hides on some pages and not others.. I thought it part of wysiwyg as it was in ready to use java scripts.

Thanks

Papsy
by papsy
Fri Dec 07, 2018 7:00 am
Forum: Responsive Web Design
Topic: Hidden facebook like button on mobile page showing through to desktop even though hidden
Replies: 3
Views: 1254

Hidden facebook like button on mobile page showing through to desktop even though hidden

Have been looking for a solution, it must be something simple. A site I just rebuilt for Bunny Burger here in Angeles City, followed the same design but and created a simple mobile component. It's on my test site. www.angelesclassified.com/Test1 My problem is that there is a facebook share and like ...
by papsy
Fri Nov 30, 2018 11:13 pm
Forum: Forms
Topic: Problem with form not sending email replies for bookings
Replies: 10
Views: 2307

Re: Problem with form not sending email replies for bookings

Yes I also believe it's the server as the form replies are going to webmail, but not forwarding to the email address I have set up for forwarding. They are looking into it... I thought it may have been a conflict between the forwarder I have added in the form, and the fowarders I have with my server...
by papsy
Thu Nov 29, 2018 7:16 pm
Forum: Forms
Topic: Problem with form not sending email replies for bookings
Replies: 10
Views: 2307

Re: Problem with form not sending email replies for bookings

I made one form and used it as mobile and default, but still not working, it worked spasmodically but not at all now, have been on to my host and there are no problems their end. If I send a normal email to the address bookings@nice-bike.com with the same redirects I receive it, but not through the ...
by papsy
Tue Nov 27, 2018 8:44 pm
Forum: Forms
Topic: Problem with form not sending email replies for bookings
Replies: 10
Views: 2307

Re: Problem with form not sending email replies for bookings

You mean you can't (shouldn't) use a form on mobile views and full view as well, that would sort of negate the use of forms, websites need them to be in full view and mobile views. Or do you mean it should be the one form, rejigged for mobile view?
by papsy
Tue Nov 27, 2018 9:01 am
Forum: Forms
Topic: Problem with form not sending email replies for bookings
Replies: 10
Views: 2307

Re: Problem with form not sending email replies for bookings

Hope I have done this correctly, there is only 1 third part extension an exchange ticker at the head of the page, I included the index and the Reservation page what about images etc. the url is www.angelesclassified.com/NB/NICE BIKE.wbs

Regards
Papsu
by papsy
Tue Nov 27, 2018 8:14 am
Forum: Forms
Topic: Problem with form not sending email replies for bookings
Replies: 10
Views: 2307

Re: Problem with form not sending email replies for bookings

Hi sorry I am very tired trying to work this out, the correct url is http://www.angelesclassified.com/NB/Reservation.php initially it was the different shape of both pages, and the form base wouldn't resize down to 306 pixels wide, no matter what I did, so easier just to remake and copy over. That o...
by papsy
Tue Nov 27, 2018 5:00 am
Forum: Forms
Topic: Problem with form not sending email replies for bookings
Replies: 10
Views: 2307

Problem with form not sending email replies for bookings

Have a problem with forms. On site I have mobile and full screen page with Reservation form for Motorcycles. www.angelesclassified.com/NB/Reservation.php When initially set the page up to use the PHP Form process it worked ok, but was leaving out some items like some of the bike, revised my settings...
by papsy
Tue Nov 27, 2018 4:59 am
Forum: Responsive Web Design
Topic: Site messes up on cell phone need help
Replies: 2
Views: 1383

Re: Site messes up on cell phone need help

Thanks for reply, I managed to sort it... not sure how but its working now, have another problem with forms but will post in the correct area. Thanks again.