Search found 60 matches

by luishmpaulo
Tue Sep 17, 2019 2:29 pm
Forum: General Questions
Topic: HIDE IN OTHER BREAKPOINTS
Replies: 3
Views: 1589

Re: HIDE IN OTHER BREAKPOINTS

Yes, panel menu.
But so there's no way to just "hide it in other breakpoints" ?
I want to hide the entire panel menu, not just the button, and use other menu when in cellphones...
by luishmpaulo
Tue Sep 17, 2019 1:54 pm
Forum: General Questions
Topic: HIDE IN OTHER BREAKPOINTS
Replies: 3
Views: 1589

HIDE IN OTHER BREAKPOINTS

Hi, it's me again. I'm building a website for a client and he asked me to use a side menu, but the panel layer covers the entire screen on cell phones, so I would like the menu to be horizontal on the top (when see on cels). I'm trying to hide the side menu in the other breakpoints, but it keeps app...
by luishmpaulo
Wed Aug 14, 2019 8:35 pm
Forum: General Questions
Topic: Blog on Inline Frame
Replies: 5
Views: 2505

Re: Blog on Inline Frame

Working on it, thank you, but "...display the full context of the frame content.". How?
by luishmpaulo
Wed Aug 14, 2019 8:04 pm
Forum: General Questions
Topic: Blog on Inline Frame
Replies: 5
Views: 2505

Blog on Inline Frame - 2

Hi again.

I'm still having problem to insert a blog with an inline frame into layout grid WHEN SEE IN MOBILES. The blog "stay floating" or "dancing" on the screen.
How can I fix it?

Look: https://ophicina.net.br/2020/page1.php
by luishmpaulo
Tue Jul 16, 2019 2:25 pm
Forum: General Questions
Topic: Conveyer belt FROZEN
Replies: 3
Views: 524

Re: Conveyer belt FROZEN

I didn't understand.
I was not working, then...

Well, but I just published as always, using Filezilla. I didn't change the original code.
I can not imagine what could have happened.
by luishmpaulo
Tue Jul 16, 2019 1:44 pm
Forum: General Questions
Topic: Conveyer belt FROZEN
Replies: 3
Views: 524

Conveyer belt FROZEN

I put a conveyer belt on a client site and the preview works OK, but when I publish the page it gets frozen. Why?

see: https://ophicina.net.br/gerlab/
by luishmpaulo
Sat Jul 13, 2019 1:40 pm
Forum: General Questions
Topic: Blog on Inline Frame
Replies: 5
Views: 2505

Blog on Inline Frame

Hello again. On my current website I use an inline frame to insert my blog into the website and it's OK. (https://ophicina.net.br/Blog-of-Ophicina.html). Not a wonder on the mobile, but okay (https://ophicina.net.br/mobile/Blog.html) However, working on a new version of my site, I inserted the same ...
by luishmpaulo
Thu Jun 13, 2019 1:49 pm
Forum: Responsive Web Design
Topic: Inline frame inside layout grid
Replies: 2
Views: 1589

Re: Inline frame inside layout grid

Thanks!!
by luishmpaulo
Thu Jun 13, 2019 12:48 pm
Forum: Responsive Web Design
Topic: Inline frame inside layout grid
Replies: 2
Views: 1589

Inline frame inside layout grid

Hi again!

Building a new web site for a client, I put an inline frame inside a layout grid to show a blog.
I can see the blog on preview mode, but not when I publish the site. Why? What should I fix?

Yo can see here: https://ophicina.net.br/teste/Blog.php
by luishmpaulo
Thu Jun 06, 2019 2:15 pm
Forum: Responsive Web Design
Topic: Carousel inside Layout Grid?
Replies: 5
Views: 2939

Re: Carousel inside Layout Grid?

Is there a way to make client logos behave properly (stay horizontal or something) in mobile, not upright? Or maybe use another tool, not the Carousel?
See an example: https://ophicina.net.br/teste/page3.php
by luishmpaulo
Mon Jun 03, 2019 3:44 pm
Forum: Responsive Web Design
Topic: Carousel inside Layout Grid?
Replies: 5
Views: 2939

Re: Carousel inside Layout Grid?

I did this, but the customer's logos were aligned vertically to the center.

So instead of multiple logos images on each slide should I make a single image with multiple logos to work?
by luishmpaulo
Mon Jun 03, 2019 3:26 pm
Forum: Responsive Web Design
Topic: Carousel inside Layout Grid?
Replies: 5
Views: 2939

Carousel inside Layout Grid?

Can I do it? How? I'm trying, but it's not working... I'm building a website with layout grids and testing in my iPhone. This website needs some way to show (animated) a list of clients (logos). I setup carousel to full widt and responsive but its not working well in my mobile tests. Neither when I ...
by luishmpaulo
Thu May 16, 2019 2:02 pm
Forum: General Questions
Topic: Missing Extension
Replies: 2
Views: 2039

Missing Extension

Hi!

I built a site years ago with LIGHTBOXSLIDESHOWWB76 and now my client has asked for updates, but all the slideshows - there are several on his site... - are gone. Where can I download this extension again? Or do something so I do not have to rebuild them from zero?
by luishmpaulo
Wed Feb 06, 2019 1:01 pm
Forum: General Questions
Topic: How to delete a script?
Replies: 4
Views: 628

Re: How to delete a script?

YES!! I did that just seconds before You anwer and then i could see and delete the scrpt!

Thank You!!
by luishmpaulo
Wed Feb 06, 2019 12:32 pm
Forum: General Questions
Topic: How to delete a script?
Replies: 4
Views: 628

Re: How to delete a script?

The script should appear on that (Page - HTML - between <head></head>tags) where I inserted it, but it does not appear!!! I just got to see that it's still on the site with a Ctrl F on Page HTML ... And, of course, when a see the site on the web. There is no script in start page, between heads, insi...