Search found 130 matches

by hobo
Mon Jun 18, 2018 9:08 am
Forum: Off Topic Section
Topic: Patience...Patience
Replies: 4
Views: 2062

Re: Patience...Patience

Agreed also...Pablo is so very patient with all our problems and concerns about the software he created, but any great person should also reveal himself in a way of a personal Photo for us to make a personal connection. You are doing great work for us Pablo and should be proud of it by showing us wh...
by hobo
Fri Jun 15, 2018 5:00 pm
Forum: General Questions
Topic: Updates?
Replies: 3
Views: 1444

Re: Updates?

Thank you Bacon Fries :!: :D
by hobo
Fri Jun 15, 2018 10:01 am
Forum: General Questions
Topic: Updates?
Replies: 3
Views: 1444

Updates?

Is the correct and latest version here:
index.php
June 4th
or on the download page
http://www.wysiwygwebbuilder.com/download.html
June 14

Thanks
by hobo
Mon Jun 11, 2018 5:49 pm
Forum: General Questions
Topic: How to achieve this?
Replies: 1
Views: 1017

How to achieve this?

I would like to have a video opening like this.
http://help.photoscape.org/help.php?id=editor
scroll down a bit and play video.
Video window opens in a zoom like fashion and background dimms.

How can this be done in WB 14?
Thanks
by hobo
Thu Jun 07, 2018 3:33 pm
Forum: General Questions
Topic: Blocks disappeared....
Replies: 8
Views: 1618

Re: Blocks disappeared....

This has nothing to do with the version. The divider blocks have been included since version 12. If the file is missing then this may be because you have used different user credentials during the setup. For example admin instead of the active user. You can manually copy the files from the C:\Progr...
by hobo
Thu Jun 07, 2018 3:01 pm
Forum: General Questions
Topic: Blocks disappeared....
Replies: 8
Views: 1618

Re: Blocks disappeared....

Did you copy the files to the 'Divider' folder? They should not be in the root of the Blocks folder. No I never change any folders or files always use the default install. I now decided to uninstall ver. WYSIWYG Web Builder 14.0.4 build date June 04 - 2018 I downloaded ver WYSIWYG Web Builder 14.0....
by hobo
Thu Jun 07, 2018 2:27 pm
Forum: General Questions
Topic: Blocks disappeared....
Replies: 8
Views: 1618

Re: Blocks disappeared....

Pablo wrote:
Thu Jun 07, 2018 2:17 pm
The dividers are part of the standard setup.
Maybe you have (re)moved them?
I dont know whats happening. Re installed but still no Dividers.
https://pasteboard.co/HoNG0j3.png

Further help is appreciated. Scanned for virus results are OK
Thanks
by hobo
Thu Jun 07, 2018 2:11 pm
Forum: General Questions
Topic: Blocks disappeared....
Replies: 8
Views: 1618

Re: Blocks disappeared....

Pablo wrote:
Thu Jun 07, 2018 12:25 pm
Maybe this is helpful?
https://www.wysiwygwebbuilder.com/forum ... 10&t=76719
Very helpful Pablo, I got them all exept for Dividers, where can I get them please.
by hobo
Thu Jun 07, 2018 12:13 pm
Forum: General Questions
Topic: Blocks disappeared....
Replies: 8
Views: 1618

Blocks disappeared....

What could be the reason for blocks to disappear?
I show maybe 7 or 8 and all the others are no longer available?
How can I get them back?
Thanks
by hobo
Tue Jun 05, 2018 2:36 pm
Forum: Showcase your website created by WYSIWYG Web Builder and invite feedback.
Topic: Still a work in progress....
Replies: 5
Views: 11616

Re: Still a work in progress....

Wow! I didn't know there were rules to designing websites! I am not an expert but responsiveness is a must. Everyone has mobile devices and you should design with this in mind. A google search I come across was this..... Something to consider but not mandatory? You are the designer and have the fin...
by hobo
Tue Jun 05, 2018 12:51 pm
Forum: General Questions
Topic: Error -WYSIWYG Web Builder 14.0.4 update
Replies: 5
Views: 1286

Re: Error -WYSIWYG Web Builder 14.0.4 update

The software does not uninstall itself. I still think this is an issue with your anti-virus software. Please double check the settings of your virusscanner. Pablo Maybe you misunderstood. I think what happened during the update was it did not replace the file for the desktop shortcut. I started the...
by hobo
Tue Jun 05, 2018 11:06 am
Forum: General Questions
Topic: Error -WYSIWYG Web Builder 14.0.4 update
Replies: 5
Views: 1286

Re: Error -WYSIWYG Web Builder 14.0.4 update

This is a most likely an issue with your anti-virus software. Please add the application to the exception list. After booting and starting the software this morning the WB14 shortcut and icon was gone fron desktop. I uninstalled and reinstalled (no error during install) selected to make shortcut on...
by hobo
Tue Jun 05, 2018 1:02 am
Forum: General Questions
Topic: Error -WYSIWYG Web Builder 14.0.4 update
Replies: 5
Views: 1286

Error -WYSIWYG Web Builder 14.0.4 update

I just installed the update: WYSIWYG Web Builder 14.0.4 For the first time ever I been getting an error during the install. See the capture here: https://pasteboard.co/HopuNVQ.png I tried Retry a couple of times and then decided on Ignore, wich continued the istallation ok. Because the install did n...
by hobo
Sat May 26, 2018 11:58 pm
Forum: General Questions
Topic: schema.org
Replies: 1
Views: 756

schema.org

Can the schema.org be placed anywhere on the page or have to be inside a layer or grid?

Thanks
by hobo
Thu May 24, 2018 6:52 pm
Forum: General Questions
Topic: Carrousel Dots not Select
Replies: 9
Views: 3834

Re: Carrousel Dots not Select

Pablo wrote:
Thu May 24, 2018 5:35 pm
Please refresh your browser cached.
Strange I refreshed browser, used ccleaner and check malwarebytes, rebooted and in the forum here it still said May 16
So I went to the homepage to downloads andthere was the correct date.

Just to let you know, dont know if others have that problem.