Search found 78 matches

by presto
Thu Oct 15, 2020 9:34 am
Forum: General Questions
Topic: Newest Build
Replies: 1
Views: 133

Newest Build

Today I have loaded down the yesterdays 64-bit build (14.10.2020). The exe file still has the date 12.10.2019 19:49. "About" when running the programme says Oct 7 2020, the "What's new" file is not corresponding with what's new file of the file I have loaded down. Confusing. The zip.file for "advanc...
by presto
Thu Oct 08, 2020 12:25 pm
Forum: General Questions
Topic: *** SOLVED *** Missing Dividers
Replies: 3
Views: 238

Re: Missing Dividers

Pablo wrote:
Wed Oct 07, 2020 1:21 pm
Maybe you have changed the system folder?

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=76719
Have found it. Thanks.
by presto
Wed Oct 07, 2020 1:05 pm
Forum: General Questions
Topic: *** SOLVED *** Missing Dividers
Replies: 3
Views: 238

*** SOLVED *** Missing Dividers

I miss the shape dividers. The folder "Dividers" is empty both in the 64 and 32 version.
by presto
Wed Aug 26, 2020 5:59 am
Forum: General Questions
Topic: Meta Tags
Replies: 4
Views: 1865

Re: Meta Tags

This happens when using a masterpage containing the same meta-tags as the other pages. So either delete meta-tags from masterpage or delete them from all the "ordinary" pages.
by presto
Thu Jun 18, 2020 10:06 am
Forum: General Questions
Topic: jQuery 3.5.1
Replies: 1
Views: 1810

jQuery 3.5.1

WWB 15 now takes advantage of jQuery 3.5.1. Good. I have a couple of websites using jQuery 3.4.1. on several pages with slide shows. When I make same necessary amendments then WWB re-sets jQuery to 1.12.1 and I manually have to change this to WWB 3.5.1. Not good. Is there a way to avoid this manual ...
by presto
Thu Jan 23, 2020 2:08 pm
Forum: Off Topic Section
Topic: Question for people with a modern e-reader
Replies: 4
Views: 2520

Re: Question for people with a modern e-reader

In the settings of your e-reader you should be able to turn on/off the refresh of each page. This is at least valid for kindle and tolino/rakuten e-readers. If you switch it off, then the screen of your reader will only be refreshed after a certain number of pages, but not each time you flip the page.
by presto
Sat Jan 04, 2020 5:31 pm
Forum: General Questions
Topic: Newest release 15.2.2 64bit is periodically locking up
Replies: 8
Views: 2470

Re: Newest release 15.2.2 64bit is periodically locking up

There might be a mistake in the italien language file (in case that you use it).
by presto
Wed Dec 11, 2019 7:04 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Issue with Creating Folders on Server
Replies: 13
Views: 3491

Re: Issue with Creating Folders on Server

Now it works, please stop searching. Most probably I had the wrong link on my pc's desktop to the old version of WWB 15. I am deeply sorry for having made such trouble.
by presto
Wed Dec 11, 2019 6:05 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Issue with Creating Folders on Server
Replies: 13
Views: 3491

Re: Issue with Creating Folders on Server

Maybe for clarification I should add that the empty folder(s) are not subfolders to a page but are on the same level as pages. I will send an example project per e-mail to you.
by presto
Wed Dec 11, 2019 5:23 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Issue with Creating Folders on Server
Replies: 13
Views: 3491

Re: Issue with Creating Folders on Server

Inside the Site Manager I inserted an empty folder, then I tried first to publish this folder separately via SFTP, then I published the whole site. In both cases the empty folder was not published on the server. When publishing to a local folder on my pc then the empty folder is published. Empty fol...
by presto
Wed Dec 11, 2019 3:32 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Issue with Creating Folders on Server
Replies: 13
Views: 3491

Still existing: Issue with Creating Empty Folders on a Server

I am sorry to inform you that publishing of empty folders that are inserted into the site manager still does not work although it should in the latest version according to this: 12/10/2019 - Version 15.2.x (hot fix) - Fixed: Issue with alignment in Themable menu. - Fixed: Server sided form validatio...
by presto
Tue Dec 10, 2019 1:31 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Issue with Creating Folders on Server
Replies: 13
Views: 3491

Re: Issue with Creating Folders on Server

12/10/2019 - Version 15.2.x (hot fix) - Fixed: Issue with alignment in Themable menu. - Fixed: Server sided form validation does not throw exception. - Improved: Added support for empty folders in FTP/SFTP engine. - Improved: 32bit version now includes '32-bit' in window title and aboutbox. Thank yo...
by presto
Mon Nov 25, 2019 12:08 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Issue with Creating Folders on Server
Replies: 13
Views: 3491

Re: Issue with Creating Folders on Server

Thanks for clarification and your efforts. I am sure there will be a solution for this since it is possible to publish empty folders via the file publisher and Secure FTP without any problems. But doing this via the object manager would be a more elegant and convenient solution.
by presto
Sun Nov 24, 2019 10:52 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Issue with Creating Folders on Server
Replies: 13
Views: 3491

Re: Issue with Creating Folders on Server

A folder needs at least one file to be created. Empty folders will be ignored. Is this behavior really neccessary? Is there a serious reason for this? I politely ask this question since I wanted to publish 12 empty folders in order to fill them with images for 12 Slide Shows that should get images ...
by presto
Sat Nov 23, 2019 1:26 pm
Forum: Previewing and Publishing
Topic: *** SOLVED *** Issue with Creating Folders on Server
Replies: 13
Views: 3491

*** SOLVED *** Issue with Creating Folders on Server

I have added a new folder with a certain number of subfolders to a project via the Site Manager of WWB 15.2.0
In preview these folder and subfolders are created. But when publishing to my server the folders are not created i.e. they do not exist.
I publish my website with SFTP