Search found 439 matches

by etcbbu
Wed Sep 09, 2020 2:02 pm
Forum: General Questions
Topic: *SOLVED* Why is my whole site left-aligned after WP upgrade/update?
Replies: 12
Views: 454

Re: Why is my whole site left-aligned after WP upgrade/update?

Understood; I have definitely appreciated when you have looked at demos in previous time and for the willingness to do it again, here. I just meant to post it so that you could keep in mind that it happened, and perhaps it could help with new version releases, etc. , by my reporting this little mini...
by etcbbu
Wed Sep 09, 2020 1:51 pm
Forum: General Questions
Topic: *SOLVED* Why is my whole site left-aligned after WP upgrade/update?
Replies: 12
Views: 454

Re: Why is my whole site left-aligned after WP upgrade/update?

Ok, well, I won't b deleting-out Extensions in order to upload it, nor send along my WB>>extensions folder , so just know that it happened. I've finished manually changing every Layer on every page on every Breakpoint back to "Full width", at this time.
by etcbbu
Wed Sep 09, 2020 1:19 pm
Forum: General Questions
Topic: *SOLVED* Why is my whole site left-aligned after WP upgrade/update?
Replies: 12
Views: 454

Re: Why is my whole site left-aligned after WP upgrade/update?

Please note that it seems to be - all "Layer" objects on every page - but only the ones that are on Breakpoints other than the "Default" beak-point. - in this project file, I have already changed all of the Layers on the "masterpage1" , "index" , "testimonials" , and "services" pages across all brea...
by etcbbu
Wed Sep 09, 2020 1:15 pm
Forum: General Questions
Topic: *SOLVED* Why is my whole site left-aligned after WP upgrade/update?
Replies: 12
Views: 454

Re: Why is my whole site left-aligned after WP upgrade/update?

I am about to post a link to the .zip. . Can you please post when you download it so that I can immediately remove it from my web-space?

It is forthcoming..
by etcbbu
Wed Sep 09, 2020 12:55 pm
Forum: General Questions
Topic: *SOLVED* Why is my whole site left-aligned after WP upgrade/update?
Replies: 12
Views: 454

Re: Why is my whole site left-aligned after WP upgrade/update?

Apparently, nearly all of my "Layers" around my website had their "Floating mode" auto-switch to "default" , somehow, through the upGRADE and upDATE process. I am currently going around to every page of my website, and then going to every Breakpoint on every page of my website, and change every "Lay...
by etcbbu
Wed Sep 09, 2020 12:36 pm
Forum: General Questions
Topic: *SOLVED* Why is my whole site left-aligned after WP upgrade/update?
Replies: 12
Views: 454

*SOLVED* Why is my whole site left-aligned after WP upgrade/update?

Hello, I upgraded a few days ago, and then today upDATED my WB to 16.0.1 September 9, 2020 build today. And I have just re-published my entire website at https://www.ktravisj.com and now as you surf around the various pages, you'll see how the content is left-aligned, which is incorrect . It is maki...
by etcbbu
Tue Jun 09, 2020 5:51 pm
Forum: Forms
Topic: *SOLVED* Help me identify bad code? *SOLVED*
Replies: 5
Views: 1827

Re: Help me identify bad code?

Well, got it fixed. Somehow, the Form Properties >> General >> Advanced >> Advanced Form Properties >> Miscellaneous "Set envelope-from address for PHP mail() function with the -f option" got ticked. And I do not see *HOW*, as I rarely if ever dig in to this level of detail on these settings of Cont...
by etcbbu
Mon Jun 08, 2020 12:59 pm
Forum: Forms
Topic: *SOLVED* Help me identify bad code? *SOLVED*
Replies: 5
Views: 1827

Re: Help me identify bad code?

Could it be that I've also inserted some custom code for that Online LiveChat code snippet that you see pop up on the bottom of the screen, on the https://www.phillipsflooring.com/contactus.php page? The server wrote me back and said to go into the mail-settings for that inbox and whitelist a certai...
by etcbbu
Fri Jun 05, 2020 3:32 pm
Forum: Forms
Topic: *SOLVED* Help me identify bad code? *SOLVED*
Replies: 5
Views: 1827

Re: Help me identify bad code?

Waiting for a response from them; I just figured I'd check to see if there's a gaping-hole, or php version, or something, that I'm missing.
by etcbbu
Thu Jun 04, 2020 5:37 pm
Forum: Forms
Topic: *SOLVED* Help me identify bad code? *SOLVED*
Replies: 5
Views: 1827

*SOLVED* Help me identify bad code? *SOLVED*

Hi all, got a Contact form on this page: https://phillipsflooring.com/contactus.php that is attempting to send to an e-mail address on our same server, there, with the @phillipsflooring.com extension. But e-mails are not actually reaching the e-mail box. Test it, even if you fill out the form on tha...
by etcbbu
Wed Apr 01, 2020 3:46 pm
Forum: General Questions
Topic: Metadata off these YouTube Layer vids?
Replies: 4
Views: 1211

Re: Metadata off these YouTube Layer vids?

Sorry, two notes: 1) The actual link to one of the projects is here: https://mcintyrebuilderstyler.com/eagles-bluff.php I accidentally did not link to it when I originally posted this Topic ( I have now also edited it to be there in the first post of this topic, now ) 2) It appears that I get the me...
by etcbbu
Wed Apr 01, 2020 3:03 pm
Forum: General Questions
Topic: Metadata off these YouTube Layer vids?
Replies: 4
Views: 1211

Metadata off these YouTube Layer vids?

Got two pages, here and here: - https://mcintyrebuilderstyler.com/eagles-bluff.php - https://www.barmsupplies.com Where the "Layers" towards the top of the screen have a YouTube video embedded in them. But if you'll notice, at the corners of these videos, sort of a they are loading, there is some me...
by etcbbu
Fri Mar 27, 2020 4:48 pm
Forum: General Questions
Topic: Gray background not showing on 320-Breakpoint
Replies: 5
Views: 2014

Re: Gray background not showing on 320-Breakpoint

On the desktop version, yes; but if you look at it on a smartphone, it's gray.
by etcbbu
Fri Mar 27, 2020 3:58 pm
Forum: General Questions
Topic: Gray background not showing on 320-Breakpoint
Replies: 5
Views: 2014

Re: Gray background not showing on 320-Breakpoint

How is a Page's Background color in the Right-click Page >> Page Properties >> Page Style tied to a Layer? Other pages on this website also hide that same "Layer" in plenty of the other pages, and they still have that dark gray background on their pages. Example, the "FAQ" page at https://www.coleac...