Search found 15387 matches

by Pablo
Wed Jun 20, 2018 2:54 pm
Forum: Responsive Web Design
Topic: Link on img change the visualization
Replies: 1
Views: 15

Re: Link on img change the visualization

I need more information to be able to help you.
How did you add the logo?
Did you use layout grids, layers, flex box???
Please try to be more specific.

Tip: always share the project or URL of the page so we can see what you have done.
by Pablo
Wed Jun 20, 2018 2:50 pm
Forum: General Questions
Topic: What to do with low speed \ WB being slow?
Replies: 6
Views: 1852

Re: What to do with low speed \ WB being slow?

The 64bit version can access your system's RAM, there is no way to force to use more.
But if the 64bit is also slow then you probably have too much content on the page. Most likely related to the size of the (source) images.
by Pablo
Wed Jun 20, 2018 12:51 pm
Forum: General Questions
Topic: Floating Layers not floating in wb14
Replies: 9
Views: 314

Re: Floating Layers not floating in wb14

I'm sorry, but it was a 'bug' in previous versions. That is why it has been fixed in WB14.
by Pablo
Wed Jun 20, 2018 11:56 am
Forum: General Questions
Topic: Floating Layers not floating in wb14
Replies: 9
Views: 314

Re: Floating Layers not floating in wb14

When you use styles then this will disable/override inline styles. So, in that case the margin of the style will be used.
Otherwise you would not be able to use margins in styles.
This is behavior by design.
by Pablo
Wed Jun 20, 2018 9:05 am
Forum: Forms
Topic: My Messages from Contact form going to Spam Box
Replies: 6
Views: 507

Re: My Messages from Contact form going to Spam Box

The reason why the submit button does not work is because there isa HTML object (Html2) on tip of the button.

Also note that there is no need to duplicate the form in breakpoints. You can re-use the same form with a different layout.
by Pablo
Wed Jun 20, 2018 9:02 am
Forum: General Questions
Topic: Floating Layers not floating in wb14
Replies: 9
Views: 314

Re: Floating Layers not floating in wb14

Can you please share the project so I can see the rest of your settings?
by Pablo
Wed Jun 20, 2018 6:04 am
Forum: Responsive Web Design
Topic: Layout Grid Margins
Replies: 1
Views: 150

Re: Layout Grid Margins

A layout grid can only have top or bottom margin.
The left/right margin is used to implement the gutter of the grid, so this cannot be changed.
by Pablo
Wed Jun 20, 2018 6:01 am
Forum: Responsive Web Design
Topic: disable object by condition test does not work on mobile screen
Replies: 11
Views: 1306

Re: disable object by condition test does not work on mobile screen

Note that you will need to add this for both radio buttons.
by Pablo
Wed Jun 20, 2018 6:00 am
Forum: General Questions
Topic: Water Efect
Replies: 1
Views: 115

Re: Water Efect

You can add custom code via the HTML object.
http://wysiwygwebbuilder.com/add_html.html
by Pablo
Wed Jun 20, 2018 5:59 am
Forum: General Questions
Topic: Error Message after upgrading to V14
Replies: 5
Views: 417

Re: Error Message after upgrading to V14

I still think this is related to missing (or corrupt) extensions.
by Pablo
Wed Jun 20, 2018 5:59 am
Forum: General Questions
Topic: Can you pack .SVG files into a Photo Gallery?
Replies: 3
Views: 207

Re: Can you pack .SVG files into a Photo Gallery?

What exactly did you do?
by Pablo
Wed Jun 20, 2018 5:58 am
Forum: General Questions
Topic: Google Map "Cover" Layer?
Replies: 13
Views: 1258

Re: Google Map "Cover" Layer?

The code refers to 'map-inner', but there is no 'map-inner' object on your page!
by Pablo
Wed Jun 20, 2018 5:54 am
Forum: General Questions
Topic: Floating Layers not floating in wb14
Replies: 9
Views: 314

Re: Floating Layers not floating in wb14

In WB14 margins are responsive, so they are no longer added as inline style. The margins are now in the style section of the page.
by Pablo
Wed Jun 20, 2018 5:51 am
Forum: General Questions
Topic: Docking Layer
Replies: 6
Views: 1508

Re: Docking Layer

The alignment of the layer is set to 'center', so that is why the logo is not at left.
by Pablo
Wed Jun 20, 2018 5:49 am
Forum: General Questions
Topic: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc
Replies: 17
Views: 2077

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

It is part of 'Html3'

See your own reply:
Here is the script I removed in Object Html3 on both sites:

<link href="stocookie/stoCookie.css" rel="stylesheet">
<script src="https://ajax.googleapis.com/ajax/libs/j ... "></script>

<script src="stocookie/stoCookie.min.js"></script>