Search found 15344 matches

by Pablo
Tue Jun 19, 2018 6:33 am
Forum: Responsive Web Design
Topic: disable object by condition test does not work on mobile screen
Replies: 5
Views: 322

Re: disable object by condition test does not work on mobile screen

I'm sorry, but I do not have a Galaxy Note 5.
However, it seems to work correct on my iPhone.
Did you also try it in another browser?
by Pablo
Tue Jun 19, 2018 6:25 am
Forum: Links and Navigation
Topic: themeable button width changes - bug?
Replies: 1
Views: 33

Re: themeable button width changes - bug?

Thanks for the information,

The problem is actually related to the use of 'gid=' in the link. This is internally used to relocate the inline styles.
I will implement a workaround for this in the next update.
by Pablo
Tue Jun 19, 2018 6:06 am
Forum: General Questions
Topic: Restoring from a backup
Replies: 1
Views: 20

Re: Restoring from a backup

If you move the project file then the application will detect this and try to update the internal links to the images in the project folder. The project folder is a sub folder with the same as the project. So, if you move the project then you should include this folder. You can disable this behavior...
by Pablo
Tue Jun 19, 2018 5:59 am
Forum: General Questions
Topic: 3 new WB14 techniques I'd like to see sample .WBS to learn
Replies: 13
Views: 4076

Re: 3 new WB14 techniques I'd like to see sample .WBS to learn

I think it's the easiest to start with layout grids.
by Pablo
Mon Jun 18, 2018 8:18 pm
Forum: Responsive Web Design
Topic: Grid Stacking
Replies: 1
Views: 135

Re: Grid Stacking

I do not recommend to mix different layout methods on the page.
The layout grid and/or flex grid may inherit properties from its parent which can lead to unexpected behavior.
It's better to use one method for the entire page.
by Pablo
Mon Jun 18, 2018 8:15 pm
Forum: Responsive Web Design
Topic: disable object by condition test does not work on mobile screen
Replies: 5
Views: 322

Re: disable object by condition test does not work on mobile screen

Maybe it is because the name of the ID is invalid?
'R-Button2'

What do I need to do to see the problem?
by Pablo
Mon Jun 18, 2018 8:13 pm
Forum: General Questions
Topic: save tab menu style ?
Replies: 5
Views: 302

Re: save tab menu style ?

The style option are enabled/disable based on the selected theme.
It may have worked different in older versions, but in the current version (14.0.4) it should work correct.
If not, then please describe the exact steps how I can reproduce behavior.
by Pablo
Mon Jun 18, 2018 5:41 pm
Forum: General Questions
Topic: format painterI
Replies: 3
Views: 347

Re: format painterI

I could apply the format painter to the entire list, as you say, the "container" but can't seem to get the right key strokes to do it.
By 'container', I meant the 'box' around the text/bulleted list. You cannot directly apply the formatting to the individually characters.
by Pablo
Mon Jun 18, 2018 2:55 pm
Forum: General Questions
Topic: save tab menu style ?
Replies: 5
Views: 302

Re: save tab menu style ?

It looks like a problem in the translation.
'(kein)' is not the same as 'None', so if you open the menu in a different verso then it is look for the 'kein' them which does not exist!
by Pablo
Mon Jun 18, 2018 2:15 pm
Forum: General Questions
Topic: Udating from V14.03 to V14.04 Caused UN-registration
Replies: 1
Views: 108

Re: Udating from V14.03 to V14.04 Caused UN-registration

It is not likely that this is a bug. No one else has reported any issues. And nothing major has changed.
Maybe you have ran a system cleanup tool? Or maybe another tool has cleaned up your system, like a Windows update?

Please contact orders@pablosoftwaresolutions.com to reset your license
by Pablo
Mon Jun 18, 2018 2:12 pm
Forum: General Questions
Topic: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc
Replies: 13
Views: 1671

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Please remove: <script src="https://ajax.googleapis.com/ajax/libs/j ... "></script> Note that we cannot assist you with issues related to third party code However, if something does not work then it is usually because: - the code is invalid or incomplete - there is a conflict with other code on the ...
by Pablo
Mon Jun 18, 2018 2:08 pm
Forum: General Questions
Topic: Iframe Not 100% Width
Replies: 4
Views: 484

Re: Iframe Not 100% Width

If use select 'do not use div' then the height should not be included, because in that case there is no container.
by Pablo
Mon Jun 18, 2018 12:59 pm
Forum: Responsive Web Design
Topic: Flex Grid and maximum width problem
Replies: 1
Views: 133

Re: Flex Grid and maximum width problem

It seems to work correct for me.
Are you using the latest update (14.0.4)?
by Pablo
Mon Jun 18, 2018 12:29 pm
Forum: General Questions
Topic: Error Parallax - Chorme
Replies: 2
Views: 162

Re: Error Parallax - Chorme

This is a bug in the latest version of Chrome. It has nothing to do with WWB

Related topic:
https://www.wysiwygwebbuilder.com/forum ... =5&t=81286