Search found 36 matches

by ciberyan
Tue Sep 03, 2019 2:28 pm
Forum: General Questions
Topic: Bad fonts in SHAPE WB15
Replies: 5
Views: 192

Re: Bad fonts in SHAPE WB15

I have not touched yet the file so no modification

Installed WB15.0.7
Launch it
Import settings as proposed
Open my wb14 file
that's all
Everything is correct in the edit box
Image
by ciberyan
Tue Sep 03, 2019 1:47 pm
Forum: General Questions
Topic: Bad fonts in SHAPE WB15
Replies: 5
Views: 192

Re: Bad fonts in SHAPE WB15

Hello Pablo
Yes 15.0.7
Win10 last update
Cant reproduce on a new shape but not sure if it is significative
by ciberyan
Tue Sep 03, 2019 12:30 pm
Forum: General Questions
Topic: Bad fonts in SHAPE WB15
Replies: 5
Views: 192

Bad fonts in SHAPE WB15

Hello Just migrate from WB14 to WB15 Opening my project, "SOME" of the text in my SHAPE are displayed with wrong font, a kind of DINGBATS instead of ARIAL PREVIEWing the site give the smae problem PUBLISHing the site is ok Of course in the edit box of each shape, everything is correct Any idea ??? h...
by ciberyan
Fri Mar 09, 2018 4:56 pm
Forum: Login Tools Questions
Topic: Cant log - SESSION problem
Replies: 4
Views: 22335

Re: Cant log - SESSION problem

Thanks for clue Pablo
by ciberyan
Fri Mar 09, 2018 4:32 pm
Forum: Login Tools Questions
Topic: Cant log - SESSION problem
Replies: 4
Views: 22335

Re: Cant log - SESSION problem

Thanks Pablo

I have no doubt it is a server side problem but I was looking for some heavy argument to put in their face :D

Remember, we speak to Amazon ... so convince them that the problem is on their side is not easy

Thanks
by ciberyan
Fri Mar 09, 2018 4:12 pm
Forum: Login Tools Questions
Topic: Cant log - SESSION problem
Replies: 4
Views: 22335

Cant log - SESSION problem

Hello to everybody I start this on the famous post "How to Protect a Download" I use it since years but since few days/weeks, I cant log any more Ie, when I fill name and pwd as usual, the system keep asking me to log I display the user name and it say "Not connected, of course everything is fine (a...
by ciberyan
Fri Mar 09, 2018 2:28 pm
Forum: Login Tools Questions
Topic: How to protect a download ?
Replies: 43
Views: 117697

Re: How to protect a download ?

Just as a follow-up, I, of course, get nothing from Amazon neither from my IT, which hate seeing individual insisting to have their own website :) I have checked, and PHP does not have a session_save_path variable set in php.ini. It does, however, use /tmp/ on the server for temp session files, whic...
by ciberyan
Wed Mar 07, 2018 8:01 am
Forum: Login Tools Questions
Topic: How to protect a download ?
Replies: 43
Views: 117697

Re: How to protect a download ?

Hello Naval

Glad to see you are still ready to help

My site is handled on AWS, feel that the discussion will not be easy ... :cry:

Thanks anyway
by ciberyan
Tue Mar 06, 2018 8:52 pm
Forum: Login Tools Questions
Topic: How to protect a download ?
Replies: 43
Views: 117697

Re: How to protect a download ?

Hello Naval I dont know if you still monitor this old thread but unless someone can point me on the right direction for an equivalent feature, you are still my savior ... up to the last few days (weeks ?) Since some time, strangely, the script stop working, keeping ro ask to logging even if already ...
by ciberyan
Wed Apr 26, 2017 7:52 am
Forum: General Questions
Topic: migrate settings to upgrade
Replies: 12
Views: 4154

Re: migrate settings to upgrade

ok

That what i was thinking but felt that a little bit too "manual"

seems the only way

Thanks Pablo
by ciberyan
Wed Apr 26, 2017 7:12 am
Forum: General Questions
Topic: migrate settings to upgrade
Replies: 12
Views: 4154

Re: migrate settings to upgrade

Hello Pablo

Thanks for your answer

Can you please detail a little bit how I import WWB11 reg setting in place of WWB12 ?

I can just import WWB11 in the same place (WWB11) which is not helping ...

Thanks
by ciberyan
Wed Apr 26, 2017 5:56 am
Forum: General Questions
Topic: migrate settings to upgrade
Replies: 12
Views: 4154

Re: migrate settings to upgrade

Hello Just bought the upgrade to WB12 and still figure how I will do my upgrade ... Can I just install in the old directory ? Will I have all my extensions ready to use ? How do I do practically this registry copy from 11 to 12 Thanks for your help I think you should offer an easy option for people ...
by ciberyan
Mon Nov 14, 2016 11:16 am
Forum: General Questions
Topic: JQuery Tabs not displayed ?
Replies: 5
Views: 2352

Re: JQuery Tabs not displayed ?

Was quicker than expected !

I had a SPACE in the name of my style (Imo Jeambrun)

Imo_Jeambrun does the trick !

Thanks for the idea
by ciberyan
Mon Nov 14, 2016 11:12 am
Forum: General Questions
Topic: JQuery Tabs not displayed ?
Replies: 5
Views: 2352

Re: JQuery Tabs not displayed ?

Hello Pablo

Sorry for late answer

I dont dig into this since many months now

Will try to re-understand how it works ...

Thansk
by ciberyan
Thu Nov 10, 2016 3:16 pm
Forum: General Questions
Topic: JQuery Tabs not displayed ?
Replies: 5
Views: 2352

Re: JQuery Tabs not displayed ?

Hello Pablo

Thanks for your time on this

I am not on the right network; will check on Monday

Does this is not supposed to work also in Local preview ?? where I got the same behaviour